Spannungsversorgung im Feld?

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#61

Beitrag von Krampfader » Do 26. Apr 2018, 08:51

Charly Whisky hat geschrieben: ich betreibe schon seit 2 Jahrzehnten den RC- Modellbau.
Anfangs ging nichts über die Ni-Cd- Zellen von Sanyo. Die konnten 50 A Spitzenstrom.
Hallo Christian

In meinem "früheren Leben" habe ich ebenfalls RC-(Flug)Modellbau betrieben, exzessiv, war ne schöne Zeit, siehe hier ein Video von meiner letzten Eigenentwicklung im Jahre 2005: https://youtu.be/E5ZKKOCVEbg

Aber zurück zu den Akkus: Du hast recht, früher waren NiCd´s von Sanyo das Maß aller Dinge. Wir haben gepushte und zu einem Pack selektierte N-1700 SCR (Sub-C) im Flug mit bis zu 100A belastet, also quasi Kurzschlussstrom. Beim "pushen" werden die Zellen in einem Sekundenbruchteil mit etlichen 1.000(!) Ampere "Ladestrom" geknechtet. Dies verringert den Innenwiderstand (Ri) ganz entscheidend. Was dabei im Inneren der Zelle abgeht siehe hier: http://www.k-webdesign.com/modellflug/akku_pushen.htm
13STW hat geschrieben: @Andreas,
Im Prinzip ist es richtig, einen Ballancer braucht man primär bei Reihenschaltung und auch nur dann, wenn die Zellen auf gar keinen Fall außerhalb ihrer Sollspannung betrieben werden dürfen. Bei LiFePO4 ist das zum Beispiel so, bei einem Bleiakku nicht.
Parallelschaltung von vielen Zellen ist trotzdem nicht ganz unproblematisch, in der Regel begrenzen die Hersteller die zulässige Anzahl. Da Batteriezellen durch Toleranzen und Alterung früher oder später voneinander abweichen, hast Du in der Parallelschaltung immer Ausgleichströme, auch ohne Last. Wenn zu viele Zellen parallel verschaltet sind, werden diese Ströme u.U. so hoch, das sie die schwächere Zelle beschädigen.
Hallo Stephan

Geb Dir schon recht. Die Eneloop´s sind als "Consumer-Produkt" jedoch vom Hersteller bewußt recht robust ausgelegt. Das müssen sie auch sein. Da werden Akkus falsch herum eingelegt, tiefentladen, überladen, mit zu hohen Strömen vollgeknallt, kurzgeschlossen, usw., usw., was weiß der Geier. Das dies den Zellen nicht gut tut und deren Lebensdauer verkürzt ist klar, trotzdem stecken die Dinger erfahrungsgemäß einiges weg. Aber ob ich jetzt die wie vom Hersteller angegeben 1.800 (neuerdings sogar 2.100) Ladezyklen damit erreiche oder vielleicht "nur" 300 Zyklen ist doch irrelevant. 300 Zyklen bedeuten nämlich jedes Wochenende rauf auf einen Berg, und das 6 Jahre lang! *schwitz* ;)

Außerdem interessiert es mich ... kann aber auch gut sein dass es schief geht ... mal sehen ...

In diesem Sinne

Grüße

Andreas

PS: das "pushen" wurde seinerzeit angeblich von der NATO entwickelt, für deren Luftabwehr-Raketen. Dort müssen die Akkus für 60 Sek. lang sehr höhe Ströme liefern, für die Servomotoren der Steuer-Ruder. Danach waren die Akkus kaputt, so oder so ;)
Mein Motto: Hauptsache es vergeht die Zeit

Jack4300
Santiago 7
Beiträge: 662
Registriert: Di 26. Aug 2014, 22:09
Standort in der Userkarte: Essen

Re: Spannungsversorgung im Feld?

#62

Beitrag von Jack4300 » Do 26. Apr 2018, 14:54

13STW hat geschrieben:Der zusätzliche Spannungsfall einer ATO Sicherung von 10A liegt bei knapp über 0,1V. Das merkt man nicht, wenn man das überhaupt richtig messen kann.
Ich schwöre ja auf ANL Sicherungen, wenn es um minimalen Spannungsabfall geht. Im Gegensatz zu den ATO Sicherungen werden diese festgeschraubt und haben daher einen kleineren Übergangswiderstand.

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#63

Beitrag von Krampfader » Do 26. Apr 2018, 20:30

Jack4300 hat geschrieben:
13STW hat geschrieben:Der zusätzliche Spannungsfall einer ATO Sicherung von 10A liegt bei knapp über 0,1V. Das merkt man nicht, wenn man das überhaupt richtig messen kann.
Ich schwöre ja auf ANL Sicherungen, wenn es um minimalen Spannungsabfall geht. Im Gegensatz zu den ATO Sicherungen werden diese festgeschraubt und haben daher einen kleineren Übergangswiderstand.
Gibt es die ANL Sicherung auch mit max. 5A ?? ... mit einer 10A Sicherung fackelt mir vorher der Rest vom "Klingeldraht" ab ...

Danke und Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Jack4300
Santiago 7
Beiträge: 662
Registriert: Di 26. Aug 2014, 22:09
Standort in der Userkarte: Essen

Re: Spannungsversorgung im Feld?

#64

Beitrag von Jack4300 » Do 26. Apr 2018, 21:15

Krampfader hat geschrieben:
Gibt es die ANL Sicherung auch mit max. 5A ?? ... mit einer 10A Sicherung fackelt mir vorher der Rest vom "Klingeldraht" ab ...
Ich kann auch nur mindestens 10A finden. Aber wenn dir bei 10A die Leitung glüht, dann taugt die eh nix. ;-) Wolltest du nicht eh eine ordentliche Silikon Leitung verbauen?

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#65

Beitrag von Krampfader » Do 26. Apr 2018, 21:37

Akkus wurden heute geliefert ... Mist ... leider wurden mir nicht wie bestellt die alten Sanyo HR-3UTGB mit 1.800 Zyklen geliefert sondern die neueste Generation Panasonic BK-3MCCE mit 2.100 Zyklen, siehe: https://de.wikipedia.org/wiki/NiMH-Akku ... tentladung

Was solls ... ich gebe Panasonic eine Chance und hoffe dass sie nach der Übernahme von Sanyo auch die selben Entwicklungs-Ingenieure dort arbeiten lassen ... an sich ist ja eine möglichst hohe Zyklenzahl ein Indikator für die "Robustheit" einer Zelle ...

Hier einige Fotos: Gleiche Kapazität + halbes Gewicht ... bei halben Abmessungen. Dafür aber quasi unbegrenzt lagerfähig... dafür aber mehr als doppelt so teuer und aufwendig bei der Konfektionierung ... tja, man kann halt nicht alles haben ...

Bild
Volle Auflösung: https://img3.picload.org/image/dorowpil/img_8923.jpg

Bild
Volle Auflösung: https://img3.picload.org/image/dorowpiw/img_8925.jpg

Bild
Volle Auflösung: https://img3.picload.org/image/dorowppl/img_8924.jpg

Mal sehen ...

Grüße

Andreas

PS: @Jack4300: so zufrieden ich ansonsten mit dem CRT-2000 bin so mickrig ist das dünne Kabel der Stromversorgung ... 5A sind das höchst Zumutbare, deswegen ist ja auch lediglich eine fliegende 5A Sicherung eingeschleift ...

PPS: bin noch am Überlegen ob ich 5 mal 10S parallel schalten soll oder 10 mal 5P in Serie ... beides hätte seine Vor- und Nachteile ... was meint Ihr ??
Mein Motto: Hauptsache es vergeht die Zeit

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#66

Beitrag von Krampfader » Sa 28. Apr 2018, 10:39

Kurzer Zwischenbericht!

Hab gestern begonnen die Zellen (ohne sie vorher aufladen) zu verlöten. Habe mich für jeweils 5 parallel entschieden. Die Zellen wurden vorher mit dünnen Sekundenkleber verklebt. Einfach spaltfrei flach nebeneinander auf den Tisch legen und einen Tropfen Kleber mittig in den haarfeinen Spalt träufeln. Der Sekundenkleber verläuft dabei dann über die ganze Länge. Als Zellenverbinder habe ich 1,2mm starken versilberten Kupferdraht gewählt. Der lässt sich gut löten und biegen. Apropos löten: Bitte keinen zu schwachen Lötkolben verwenden, ansonsten werden die Zellen zu lange malträtiert und der Elektrolyt beginnt zu "kochen". Ab 60W-Weller geht das kurz und schmerzlos innerhalb von 2 Sekunden bis das Zinn schön verfließt. Die Zellen erleiden dadurch erfahrungsgemäß keinen nennenswerten Schaden ...

In diesem Stil gehts dann weiter bis das Pack fertig ist:

Bild
Volle Auflösung: https://img3.picload.org/image/dorcolri/img_8961.jpg

Bild
Volle Auflösung: https://img3.picload.org/image/dorcoldr/img_8970.jpg

Bild
Volle Auflösung: https://img3.picload.org/image/dorcoldl/img_8964.jpg

Habe obiges Pack über Nacht liegen lassen. Die Zellenspannung der parallelen 5er-Packs von 1,33V (bzw. ein Vielfaches davon) blieb über Nacht auf das Hundertstel Volt konstant. Es erfolgt also keinerlei gegenseitiges Entladen/Laden (wie so oft befürchtet bzw. propagiert) ... wie das Ganze dann natürlich unter Last aussieht kann ich noch nicht sagen ... mal abwarten ...

Schönes Wochenende!

Andreas

PS: hoffe die asymmetrischen Leitungswiderstände innerhalb der 5er-Packs nivellieren sich statistisch mit den geringfügig gestreuten Innenwiderständen der einzelnen Zellen ...
Mein Motto: Hauptsache es vergeht die Zeit

13STW
Santiago 3
Beiträge: 144
Registriert: Sa 30. Dez 2017, 08:01
Standort in der Userkarte: Karlsruhe

Re: Spannungsversorgung im Feld?

#67

Beitrag von 13STW » Di 1. Mai 2018, 09:42

Morgen Andreas,
Die Zellenspannung der parallelen 5er-Packs von 1,33V (bzw. ein Vielfaches davon) blieb über Nacht auf das Hundertstel Volt konstant. Es erfolgt also keinerlei gegenseitiges Entladen/Laden (wie so oft befürchtet bzw. propagiert) ... wie das Ganze dann natürlich unter Last aussieht kann ich noch nicht sagen ... mal
Unterschiedliche Spannungsquellen parallel gleichen sich immer aus, wenn der Stromkreis geschlossen ist, fließt Strom.
Das ist in einer Parallelschaltung auch ohne Last der Fall. Ob man das bei der flachen Kennlinie der Eneloops sofort merkt, kleine Ahnung. Bei der nächten Vollladung sind die Zellen ja wieder alle gleich voll. (im Idealfall). Die interne Entladung ist sicher nicht das größte Problem, eher das Du nicht weißt, was mit einer einzelnen Zelle passiert, wenn sie z.B. einen Schaden hat.
Ich finde die Konstruktion mutig und würde das nicht so machen, wünsch Dir aber in jedem Fall viel Erfolg mit dem Akkupack.
Grüße Stephan

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#68

Beitrag von Krampfader » Di 1. Mai 2018, 12:53

13STW hat geschrieben: Ich finde die Konstruktion mutig
Hallo Stephan

Den "Mutigen" gehört die Welt, manchmal aber auch den "Spinnern" ;)

Spaß beiseite. Habe heute das 10S5P-Eneloop-Pack fertig verlötet. Die Leerlaufspannung betrug mit der werkseitigen Initialladung (sprich ohne die Zellen vorher aufzuladen) 13,35V. Momentan hängt das Pack am NiMH-Lader und wird mit 1/10C (sprich 1A) über 14 Stunden geladen. Danach sollte auch die letzte Zelle randvoll sein, ein zaghaftes kurzfristiges Überladen mit 1/10C schadet event. bereits vollen Zellen nicht ...

Bild
Volle Auflösung: https://img2.picload.org/image/dodgldwa ... p10s5p.jpg

13STW hat geschrieben:Die interne Entladung ist sicher nicht das größte Problem, eher das Du nicht weißt, was mit einer einzelnen Zelle passiert, wenn sie z.B. einen Schaden hat.
Da geb ich Dir recht. Sollte eine der Zellen "abkacken" dann reisst sie u.U. andere mit und das ganze Pack wird unbrauchbar. Dieses Risiko gehe ich aber ein. Die jahrelange Erfahrung mit meinen (mittlerweile vielen) eneloops hat mir gezeigt dass die Ausfallsquote sehr gering ist. Zur Sicherheit hab ich vor dem Verlöten bei jeder Zelle die Spannung gemessen (besser als nichts), sie betrug bei allen Zellen zwischen 1,33V und 1,34V. Wenn man allerdings ganz sicher gehen will dann hätte man eigentlich jede Zelle zwei bis dreimal einzeln aufladen/entladen müssen und erst wenn das "grünes Licht" ergibt verlöten dürfen ...

Aber mal abwarten ...
13STW hat geschrieben:wünsch Dir aber in jedem Fall viel Erfolg mit dem Akkupack.
Danke Stephan, Glück kann man immer gebrauchen :)

Schönen Feiertag!

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#69

Beitrag von Krampfader » Di 1. Mai 2018, 16:42

Sodale, kurzer Zwischenbericht:

Nach 4 Stunden Laden hat mir mein Lader nun wieder Erwarten abgeschaltet, und zwar mit Ladenende/Vollerkennung "deltaV", der Lader ist der Meinung dass der Akku voll ist. Eine kurze Überprüfung mittels Oberlippe ergab eine gleichmäßige leichte Erwärmung (keinesfalls aber heiß) ... das Ding hat also recht, der Akku ist randvoll. Bin positiv überrascht dass auch hier die Ladeendeerkennung funktioniert, umso besser! :)

Bild
Volle Auflösung: https://img3.picload.org/image/dodgppwl ... neloop.jpg

Hab dem Teil jetzt mal eine provisorische Abdeckung verpasst. Eine erste Messung der Leerlaufspannung ergab 14,4V ... jetzt gehts dann raus in freie Feld zu ersten Test ... bin schon gespannt wie er sich unter Last verhält

Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#70

Beitrag von Krampfader » Di 1. Mai 2018, 20:01

So!, hier wie angekündigt ein erster Praxistest:

Bild
Volle Auflösung: https://img1.picload.org/image/dodrogpi/donauinsel.jpg

Hier die von meinem CRT-2000 angezeigten Werte (bei der jeweils eingestellten Sendeleistung):

Sendeleistung ... Leerlaufspannung ... Sendebetrieb ... Spannungsabfall
04W ... 14,0V ... 13,8V ... 0,2V
08W ... 14,0V ... 13,7V ... 0,3V
15W ... 14,0V ... 13,5V ... 0,5V

Nach rund 30 Min. plaudern (mit 15W quer durch halb Wien) pendelte sich die Akku-Spannung (laut Anzeige des CTR-2000) bei 13,4V ein und behielt den Wert auch recht konstant bei. Sprich der Akku ist/war noch lange nicht leer. Ich werde ihn jetzt so teilentladen belassen und beim nächsten mal bis zur Nennspannung (12V) entladen ... unter 11V möchte ich keinesfalls gehen ... zu groß ist die Gefahr des "Umpolens", siehe meinen Beitrag von anno dazumal unter: http://www.taschenlampen-forum.de/threa ... ege.13072/

Fürs Erste ein Erfolg würd ich sagen, vor allem was Gewicht und Spannungslage betrifft :) ... aber mal abwarten, noch ist nicht aller Tage Abend ...

Grüße

Andreas

PS:
- Gewicht 9Ah-Blei-Akku: 2,8 kg
- Gewicht 9Ah-Eneloop...: 1,4 kg
Mein Motto: Hauptsache es vergeht die Zeit

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#71

Beitrag von Krampfader » Mi 2. Mai 2018, 11:40

Kurzer Nachtrag

Die Leerlaufspannung des Akku-Packs hat sich über Nacht von 13,4V auf 13,5V erholt, laut Boardspannungsanzeige des CRT-2000. Von der propagierten gegenseitigen Entladung parallel geschalteter NiMH´s also keine Spur ...

Grüße

Andreas

Bild
Volle Auflösung: https://img2.picload.org/image/dodddolr/crt-2000.jpg
Mein Motto: Hauptsache es vergeht die Zeit

Charly Whisky
Santiago 6
Beiträge: 487
Registriert: So 3. Dez 2017, 17:28
Standort in der Userkarte:

Re: Spannungsversorgung im Feld?

#72

Beitrag von Charly Whisky » Mi 2. Mai 2018, 15:22

Hallo Andreas :wave:

völlig losgelöst von der Akku-Thematik: Die Antenne hängt ein bißchen traurig-tief unten.
So wird das nix :dlol:

73
Christian

Benutzeravatar
pom
Santiago 4
Beiträge: 238
Registriert: Fr 10. Apr 2015, 11:52
Standort in der Userkarte: linden-mitte
Wohnort: JO42ui

Re: Spannungsversorgung im Feld?

#73

Beitrag von pom » Mi 2. Mai 2018, 15:59

Krampfader hat geschrieben: Sendeleistung ... Leerlaufspannung ... Sendebetrieb ... Spannungsabfall
04W ... 14,0V ... 13,8V ... 0,2V
08W ... 14,0V ... 13,7V ... 0,3V
15W ... 14,0V ... 13,5V ... 0,5V
Hej Andreas,

wie viel Strom floss jeweils und wie hoch waren die tatsächlichen Ausgangsleistungen?
SSB, AM oder FM?

Ahoi
Pom
Satellite jamming for fun, profit, and global suicide!

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#74

Beitrag von Krampfader » Mi 2. Mai 2018, 16:57

Hallo Christian

Ich weiß, ich weiß ;) ... die Sitzbank war grad frei und der Baum daneben nicht höher ;)

Aber es ging ja primär um den Akkutest ... klappte damit aber trotzdem durch halb Wien ...

Hallo pom

Wieviel Strom dabei gezogen wurde kann ich nicht sagen, hab vor Wochen mein Amperemeter geschossen ...
Effektive HF-Leistung hab ich auch nicht gemessen, die Anzeige im Display stand bei 15W am Anschlag ...

Auf jeden Fall liefern die eneloops unter Last mehr Spannung als der Vergleichsakku aus Blei ...

Werde noch genauere Daten nachliefern...

Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Krampfader
Santiago 9
Beiträge: 1490
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: Spannungsversorgung im Feld?

#75

Beitrag von Krampfader » Mi 2. Mai 2018, 20:08

Sodale!

Hier wie versprochen die ersten Daten, hab schnell mal was zusammen gebastelt ... verglichen wurde an 100W Lastwiderstand folgendes:

Frisch geladener 9Ah Blei-Akku "Conrad CP1290", siehe Datenblatt: http://www.produktinfo.conrad.com/daten ... 2V_9AH.pdf

Bild
Volle Auflösung: https://img3.picload.org/image/dodaadcl/cp1290.jpg

mit teilentladenem 9Ah eneloop (BK-3MCCE) in der Konfiguration 10S5P, siehe Datenblatt: https://www.kronium.cz/uploads/BK-3MCCE.pdf

Bild
Volle Auflösung: https://img3.picload.org/image/dodaadci/eneloop.jpg

Wie man sehen kann kann selbst der frisch geladene Blei-Akku den gestern teilentladenen eneloops nicht das Wasser reichen ... mal davon abgesehen dass der Blei-Akku nach einem Jahr Lagerung durch Selbstentladung so gut wie leer ist ...

Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Antworten

Zurück zu „Anfängerfragen“