James zieht Masse von Antenne

Benutzeravatar
Badewanne
Santiago 7
Beiträge: 534
Registriert: So 6. Jul 2008, 06:10
Standort in der Userkarte: Staudach-Egerndach
Wohnort: am Chiemsee

Re: James zieht Masse von Antenne

#31

Beitrag von Badewanne »

das war die Lösung, nachdem wir alles Andere schon probiert hatten.

Die Handy-Abzocke ist mir einerlei, CB-Funk ist gebührenfrei

Jack4300
Santiago 9
Beiträge: 1039
Registriert: Di 26. Aug 2014, 22:09
Standort in der Userkarte: Essen

Re: James zieht Masse von Antenne

#32

Beitrag von Jack4300 »

Es kann helfen die Motorhaube mit ein paar Massebändern mit der Karosserie zu verbinden. Dann wird die Abschirmung Derselben besser.

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#33

Beitrag von Mike1977 »

64Digger295 hat geschrieben:
Di 8. Dez 2020, 21:51
Überprüfe die Anschlüsse der Injektoren auf Übergangswiderstande (Korrosion).
Die Spannung ist von Fabrikat zu Fabrikat verschieden, beträgt aber meist zwischen 12 000 und 18 000 V.

Genauso kann es sein, daß die Masseleitung vom Motor zur Karosserie / Batterie mit der Zeit Übergangswiderstände hat.

73 Digger
Werde leider erst am Wochenende wieder Zeit finden aber ich schau mir das mal an.
Danke
Badewanne hat geschrieben:
Di 8. Dez 2020, 21:53
das war die Lösung, nachdem wir alles Andere schon probiert hatten.

Hab noch 5m Kabel zum testen da, werde das mal ausprobieren wenn die tips von Digger nicht funktionieren.
Danke
Jack4300 hat geschrieben:
Di 8. Dez 2020, 21:55
Es kann helfen die Motorhaube mit ein paar Massebändern mit der Karosserie zu verbinden. Dann wird die Abschirmung Derselben besser.
Auch das werd ich mal testen wenn alles andere nichts bringt
Danke

73
Mike

Artoo
Santiago 3
Beiträge: 132
Registriert: Di 31. Mär 2020, 17:25
Standort in der Userkarte: Reichenbach / Vogtland

Re: James zieht Masse von Antenne

#34

Beitrag von Artoo »

DF5WW hat geschrieben:
Fr 2. Okt 2020, 16:53
Vertu Dich da mal nicht beim Auto. Bei Ford war bspw. Plus auf die Karosse gelegt. :wink: :wink:
Beim Skoda 1000MB war das auch so! :banane:

Benutzeravatar
64Digger295
Santiago 7
Beiträge: 551
Registriert: So 9. Jun 2019, 23:04
Standort in der Userkarte: D64295
Wohnort: Darmstadt
Kontaktdaten:

Re: James zieht Masse von Antenne

#35

Beitrag von 64Digger295 »

Ja, da gebe ich dir recht, das war nicht nur bei Ford und Skoda so.
Auch in der Industrie waren die Maschinensteuerungen, nicht wie heute üblich, mit +24 V versorgt sondern mit -24 V.
Bei älteren Autoradios gab es oft eine Umklemmmöglichkeit ob + oder - am Gehäuse / KFZ Karosserie anlag und ob das Auto noch 6 V oder schon 12 V versorgt wurde.

Grund dafür war, daß es zu dieser Zeit noch kaum Halbleiter auf Siliziumbasis gab und bei dem damals üblichen Germanium sind die PNP Typen leistungsfähiger als NPN.
Was beim Silizium anders ist, da sind die NPN leistungsfähiger.
Heutzutage gibt es da kaum noch Unterschiede, nur damals war das so.

Der besagte Astra hatte aber seine Erstzulassung 2009, deshalb bin ich mir ziemlich sicher, daß da Minus an der Karosserie anliegt.
%) :D %)

73
Digger
Tradition bedeutet nicht das Bewahren der Asche, sondern das Weitergeben des Feuers

Am Mike Hartmut, 13HN958
Mobil: AE 5890 EU, StarMac, DV27, DV 27 lang, Eigenbau (3/4 Lambda)
KF: CRT Xenon, Eigenbau(3/4 Lambda)
Mobil: Anrufkanal 1 FM 9 AM

Benutzeravatar
64Digger295
Santiago 7
Beiträge: 551
Registriert: So 9. Jun 2019, 23:04
Standort in der Userkarte: D64295
Wohnort: Darmstadt
Kontaktdaten:

Re: James zieht Masse von Antenne

#36

Beitrag von 64Digger295 »

Hier ein Beispiel

https://www.catawiki.com/l/9365945-blau ... ave-and-fm

Eines der Bilder zeigt die Anleitung zum Umstellen von Spannung und Polarität.

73 Digger
Tradition bedeutet nicht das Bewahren der Asche, sondern das Weitergeben des Feuers

Am Mike Hartmut, 13HN958
Mobil: AE 5890 EU, StarMac, DV27, DV 27 lang, Eigenbau (3/4 Lambda)
KF: CRT Xenon, Eigenbau(3/4 Lambda)
Mobil: Anrufkanal 1 FM 9 AM

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#37

Beitrag von Mike1977 »

Ok, test an und für sich abgeschlossen und kein plan wie ea weiter gehen soll.

Funkgerät im auto gelassen, antennenhalter für den Kofferraumbesorgt und neues Kabel dran gemacht.

Externe Stromversorgung ins Auto und Kiste angeklemmt. Kurze Antenne ran an den Fuß und los.

Auto an un Zündnlagengeräuche in der Kiste, gg ich 1,5m weg vom Auto ist es fast weg, komm ich schon näher gehts wieder los, egal ob Kofferraum oder motorraum obwohl es dort logischerweise noch lauter wird

Benutzeravatar
64Digger295
Santiago 7
Beiträge: 551
Registriert: So 9. Jun 2019, 23:04
Standort in der Userkarte: D64295
Wohnort: Darmstadt
Kontaktdaten:

Re: James zieht Masse von Antenne

#38

Beitrag von 64Digger295 »

Läuft die James jetzt mit der Masse von der Stromversorgung?

Hast du ein Starthilfekabel?
Wenn ja, nimm das Schwarze, klemme es am Minus Pol der Batterie an.

(Motor und Funk laufen)

Jetzt überbrücke mit dem Kabel den Minus der Batterie mit dem Motor.

Achtung! nicht an Kabel und Kontakte kommen die positiv sind!
Achtung vor sich bewegenden Teile im Motoraum!!!


Achte darauf ob sich etwas in den Störungen im Funkgerät ändern.
Das selbe mache an der Lichtmaschine.

Werden Störungen weniger oder verschwinden, dann baue ein zusätzliches Massekabel ein.

73 Digger
Tradition bedeutet nicht das Bewahren der Asche, sondern das Weitergeben des Feuers

Am Mike Hartmut, 13HN958
Mobil: AE 5890 EU, StarMac, DV27, DV 27 lang, Eigenbau (3/4 Lambda)
KF: CRT Xenon, Eigenbau(3/4 Lambda)
Mobil: Anrufkanal 1 FM 9 AM

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#39

Beitrag von Mike1977 »

64Digger295 hat geschrieben:
Sa 12. Dez 2020, 13:09
Läuft die James jetzt mit der Masse von der Stromversorgung?

Hast du ein Starthilfekabel?
Wenn ja, nimm das Schwarze, klemme es am Minus Pol der Batterie an.

(Motor und Funk laufen)

Jetzt überbrücke mit dem Kabel den Minus der Batterie mit dem Motor.

Achtung! nicht an Kabel und Kontakte kommen die positiv sind!
Achtung vor sich bewegenden Teile im Motoraum!!!


Achte darauf ob sich etwas in den Störungen im Funkgerät ändern.
Das selbe mache an der Lichtmaschine.

Werden Störungen weniger oder verschwinden, dann baue ein zusätzliches Massekabel ein.

73 Digger
Die James lief komplett autark ohne Fahrzeug Spannung. Nur befand sie sich im Fahrzeug.

Als ich den Halter angeschlossen hatte mit Kabel außen war es leiser und in Fahrzeug Nähe lauter.

Habe gerade alles wieder zurück gebaut und werde wenn ich Urlaub habe meine Verkabelung ändern.

Aber das mit Masse auf Motor teste ich jetzt noch.

73 Mike

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#40

Beitrag von Mike1977 »

Das mit dem massebrücken hat nichts gebracht.

Weder an der karosserie, noch am Motor und auch nicht am Lima Gehäuse

🤷‍♂️ Kein plan mehr momentan.

73 Mike

Benutzeravatar
64Digger295
Santiago 7
Beiträge: 551
Registriert: So 9. Jun 2019, 23:04
Standort in der Userkarte: D64295
Wohnort: Darmstadt
Kontaktdaten:

Re: James zieht Masse von Antenne

#41

Beitrag von 64Digger295 »

Da hilft jetzt Ferndiagnose nicht weiter.

:clue:

Das kann eine Kleinigkeit sein, weshalb so massive Störungen in deinem Auto sind.
Nur finden!

73 Digger
Tradition bedeutet nicht das Bewahren der Asche, sondern das Weitergeben des Feuers

Am Mike Hartmut, 13HN958
Mobil: AE 5890 EU, StarMac, DV27, DV 27 lang, Eigenbau (3/4 Lambda)
KF: CRT Xenon, Eigenbau(3/4 Lambda)
Mobil: Anrufkanal 1 FM 9 AM

Benutzeravatar
DF5WW
Santiago 8
Beiträge: 932
Registriert: Mo 24. Aug 2020, 16:07
Standort in der Userkarte: 57635 Kraam

Re: James zieht Masse von Antenne

#42

Beitrag von DF5WW »

Schau mal nach "Lichtmaschine KFZ entstören". Da gibt es Entstörfilter, evtl. bringt das ja was. Das
Problem kommt von der KFZ-Versorgung himself und ist eine Störung welche über die KFZ-Verkabelung
(dient dann als Antenne) abgestrahlt wird. Deshalb auch das Störsignal trotz autarker Versorgung des
FuG wenn die Karre läuft. Ich würde es mal mit Entstörfiltern versuchen.

Hab jetzt nicht weiter zurückgelesen und wenn das schon berichtet wurde sorry ... :wink:
73´s, Jürgen, DF5WW
Alpha Tester Log4OM and Core Team Member Log4OM V2
ALT-512 SDR (HF/50/70 MHz), Kenwood TS-790E (VHF/UHF Allmode), 50m random wire via
SG-211 ATU und X-30 indoor. 50/70 MHz Moxon indoor. Xiegu G90 für /P.

:tup: :tup:

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#43

Beitrag von Mike1977 »

DF5WW hat geschrieben:
Sa 12. Dez 2020, 15:29
Schau mal nach "Lichtmaschine KFZ entstören". Da gibt es Entstörfilter, evtl. bringt das ja was. Das
Problem kommt von der KFZ-Versorgung himself und ist eine Störung welche über die KFZ-Verkabelung
(dient dann als Antenne) abgestrahlt wird. Deshalb auch das Störsignal trotz autarker Versorgung des
FuG wenn die Karre läuft. Ich würde es mal mit Entstörfiltern versuchen.

Hab jetzt nicht weiter zurückgelesen und wenn das schon berichtet wurde sorry ... :wink:
Falls du nicht dem ganzen Beitrag gefolgt bist hier noch mal eine kleine Zussammenfassug :wink:
Neue Batterie gekauft (alte war zu klein) Lima summen wurde weniger.

Plus und Minus von Batterie geholt kein Erfolg, Test mit 2,5mm2 bis 10mm2

Zündanlagenbrummen noch da und stört S-Wert

Ich habe einen Kondensator auf die Lichtmaschine gesetzt, Kondensatorfahne auf die Masse geschraubt die Öse auf den Pluspol mit dem Kabel
kein Erfolg.

Habe einen Entstörfilter zwischen Funkgerät und Zuleitung gemacht, Limasummen weg aber Zündanlagenbrummen noch da.

Habe Magnetfuß und Kofferraumhalter genommen immer noch das selbe, Kabel sogar außerhalb vom Fahrzeug gelegt.

Extra Batterie neben das Auto gestellt, Funke angeklemmt an Antenneneinbaufuß, Zündanlagenbrummen.

Angeschlossen an den Kofferraumhalter, den aber nicht am KFZ befestigt, keine Geräusche im umkreis außerhalb 1,5m sobald dichter dran dann zündanlagenbrummen, Kofferraum schwächer am Motorraum Stärker.

Leider für mich nicht Lokalisierbar was es sein könnte.

Überbrückung von Minus der Batterie auf Motormasse und Lima auch kein Erfolg!

Somit bin ich jetzt am ende meiner Möglichkeiten da ich nicht weiter messen noch schrauben kann da mir hier auch das Fachwissen in sachen KFZ und Messtechnik fehlt.

73 Mike

Benutzeravatar
Yeti705
Santiago 4
Beiträge: 205
Registriert: So 19. Jun 2016, 21:09
Standort in der Userkarte: 57339 Erndtebrück
Wohnort: 57339 Erndtebrück
Kontaktdaten:

Re: James zieht Masse von Antenne

#44

Beitrag von Yeti705 »

Nur mal so ein Schuss ins Blaue:
Sollte es sich um eine Einstreuung bzw. Einströmung der Störung über die Spannungsversorgung handeln, könnte eine Abschirmung des Plus-Leiters dann helfen? Also einfach Koax-Kabel verwenden möglichst dicht an der Batterie beginnend, Pluspol auf dem Innenleiter und Masse auf dem Schirm? Evtl. zusätzlich mit Entstördrossel direkt am Pluspol der Batterie, bevor es mit Koax weitergeht?
Wer im Wurfglas steint, sollte nicht mit Sitzen hausen.
73, Andreas (DO3ANK / Yeti705 / 13HN573 / 13DX776)
https://www.yeti705.de

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#45

Beitrag von Mike1977 »

Yeti705 hat geschrieben:
Sa 12. Dez 2020, 21:35
Nur mal so ein Schuss ins Blaue:
Sollte es sich um eine Einstreuung bzw. Einströmung der Störung über die Spannungsversorgung handeln, könnte eine Abschirmung des Plus-Leiters dann helfen? Also einfach Koax-Kabel verwenden möglichst dicht an der Batterie beginnend, Pluspol auf dem Innenleiter und Masse auf dem Schirm? Evtl. zusätzlich mit Entstördrossel direkt am Pluspol der Batterie, bevor es mit Koax weitergeht?
Durch den test mit einer Batterie die nicht mit dem Fahrzeug verbunden ist, ist der Versuch mit Koaxial Kabel hinfällig 🤷‍♂️

73
Mike

Antworten

Zurück zu „CB - Funkgeräte“