James zieht Masse von Antenne

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

James zieht Masse von Antenne

#1

Beitrag von Mike1977 »

Hallo zusammen,

Wie bekomme ich raus warum meine James im Auto die Masse über die Dachantenne nimmt.

Bei allen anderen kann ich das Massekabel abziehen und es geht aus nur die James bleibt an, sobald ich die Antenne abmache geht das Gerät normal aus.

Danke schon mal für die schnelle Hilfe.

Gruß Mike

Benutzeravatar
DaJetzi
Santiago 7
Beiträge: 736
Registriert: Sa 6. Okt 2007, 09:55
Wohnort: JN67LT

Re: James zieht Masse von Antenne

#2

Beitrag von DaJetzi »

Vermutlich bekommt die James keine Masse über das Stromkabel. Schon mal das Minus Kabel des Stromsteckers gegen die Karosserie Masse gemessen?
Wenn ein Funkgerät richtig mit Spannung versorgt wird bleibt es an egal ob die Antenne drann ist oder nicht.
______________________________________________

Locator: JN67LT

Benutzeravatar
Yeti705
Santiago 4
Beiträge: 202
Registriert: So 19. Jun 2016, 21:09
Standort in der Userkarte: 57339 Erndtebrück
Wohnort: 57339 Erndtebrück
Kontaktdaten:

Re: James zieht Masse von Antenne

#3

Beitrag von Yeti705 »

Das Verhalten ist völlig normal, das kenne ich auch von zahlreichen anderen Funkgeräten.

Bei der James - genauso wie bei Deinem Auto - ist eben der Minuspol und das Gehäuse (Masse) zusammengelegt. Darum wird innerhalb der Funkgeräte beim eingebauten Ein-/Ausschalter ja auch der Pluspol unterbrochen und nicht der Minuspol.
Wer im Wurfglas steint, sollte nicht mit Sitzen hausen.
73, Andreas (DO3ANK / Yeti705 / 13HN573 / 13DX776)
https://www.yeti705.de

Benutzeravatar
DF5WW
Santiago 8
Beiträge: 875
Registriert: Mo 24. Aug 2020, 16:07
Standort in der Userkarte: 57635 Kraam

Re: James zieht Masse von Antenne

#4

Beitrag von DF5WW »

Yeti705 hat geschrieben:
Fr 2. Okt 2020, 15:37
Bei der James - genauso wie bei Deinem Auto - ist eben der Minuspol und das Gehäuse (Masse) zusammengelegt.
Vertu Dich da mal nicht beim Auto. Bei Ford war bspw. Plus auf die Karosse gelegt. :wink: :wink:
73´s, Jürgen, DF5WW
Alpha Tester Log4OM and Core Team Member Log4OM V2
ALT-512 SDR (HF/50/70 MHz), Kenwood TS-790E (VHF/UHF Allmode), 50m random wire via
SG-211 ATU und X-30 indoor. 50/70 MHz Moxon indoor. Xiegu G90 für /P.

:tup: :tup:

Benutzeravatar
DaJetzi
Santiago 7
Beiträge: 736
Registriert: Sa 6. Okt 2007, 09:55
Wohnort: JN67LT

Re: James zieht Masse von Antenne

#5

Beitrag von DaJetzi »

Wenn's nicht gerade ein Oldtimer ist :lol:
______________________________________________

Locator: JN67LT

Benutzeravatar
DF5WW
Santiago 8
Beiträge: 875
Registriert: Mo 24. Aug 2020, 16:07
Standort in der Userkarte: 57635 Kraam

Re: James zieht Masse von Antenne

#6

Beitrag von DF5WW »

Laufen heute unter Oldtimer >30 Jahre kann man ja H Kennzeichen haben :wink: :wink:
Geht auch schon mit 25 aber dazu muss es als OT eingestuft werden und mindestens einen
aktuellen Wert von 3500.- € haben. Man hat aber so dann auch die Umweltplakette gespart.

:dlol: :dlol:

By the way, auch die Engländer hatten mal ´ne ganze Zeit lang Plus auf der Karosserie. Der
Jaguar E war bspw. ein solcher Vertreter. Der Groschenromanheld "G-Man Jerry Cotton" war
bspw. mir einem solchen Fahrzeug ausgestattet. Was das FBI allerdings mit englischen
Nobelsportwagen zu tun hatte erschliesst sich mir bis heute nicht, grins.

Off Topic Ende :banane:
73´s, Jürgen, DF5WW
Alpha Tester Log4OM and Core Team Member Log4OM V2
ALT-512 SDR (HF/50/70 MHz), Kenwood TS-790E (VHF/UHF Allmode), 50m random wire via
SG-211 ATU und X-30 indoor. 50/70 MHz Moxon indoor. Xiegu G90 für /P.

:tup: :tup:

noone
Santiago 9+15
Beiträge: 1989
Registriert: Mi 24. Mär 2010, 15:34
Wohnort: Oedheim

Re: James zieht Masse von Antenne

#7

Beitrag von noone »

Bei manchen Geräten war/ist eine "Sicherung" auf der Platine angebracht aber da ist es eher andersrum, dass Minus dann von Masse getrennt ist sprich das Gerät funktioniert ohne "Stromabfluss" über den schwarzen Draht nicht.

dieses minimalistische Leiterbahnstückchen brennt dann unbemerkt automatisch durch wenn Strom drüber fließt.

Hat aber mit deinem Problem nichts zu tun.

Benutzeravatar
Yeti705
Santiago 4
Beiträge: 202
Registriert: So 19. Jun 2016, 21:09
Standort in der Userkarte: 57339 Erndtebrück
Wohnort: 57339 Erndtebrück
Kontaktdaten:

Re: James zieht Masse von Antenne

#8

Beitrag von Yeti705 »

DF5WW hat geschrieben:
Fr 2. Okt 2020, 16:53
Yeti705 hat geschrieben:
Fr 2. Okt 2020, 15:37
Bei der James - genauso wie bei Deinem Auto - ist eben der Minuspol und das Gehäuse (Masse) zusammengelegt.
Vertu Dich da mal nicht beim Auto. Bei Ford war bspw. Plus auf die Karosse gelegt. :wink: :wink:
Auweia, dann würde es ja dauernd die Sicherung schmeissen, sobald er die Antenne anklemmt, denn dann käme James-Minus direkt auf Karosserie-Plus. In diesem Fall müsste man sich wirklich was einfallen lassen...
Wer im Wurfglas steint, sollte nicht mit Sitzen hausen.
73, Andreas (DO3ANK / Yeti705 / 13HN573 / 13DX776)
https://www.yeti705.de

Benutzeravatar
Grundig-Fan
Santiago 9+30
Beiträge: 3356
Registriert: Di 17. Jan 2012, 17:06
Standort in der Userkarte: Meerbusch
Wohnort: Meerbusch

Re: James zieht Masse von Antenne

#9

Beitrag von Grundig-Fan »

Ich bin jetzt 34 Jahre bei Ford. Da war noch nie der Pluspol auf der Karosserie. Das kenne ich nur von einem Jaguar aus den 70'er Jahren.

Gesendet von meinem SM-G981B mit Tapatalk

QRV mit KF seit 1981 mit bisher 420/color] Geräten.
zZt. stabo xf 9082 pro 2 + Icom IC7300 + Anytone AT-6666 + DNT Kurier 5000 + Albrecht AE 4100 + Zodiac BC-523 + DNT Meteor 3000
Antenne: Sirio Gainmaster 5/8

Frank (DFH999)

Moesi61
Santiago 3
Beiträge: 105
Registriert: Sa 25. Jul 2020, 01:48
Standort in der Userkarte: Vaduz
Wohnort: Vaduz

Re: James zieht Masse von Antenne

#10

Beitrag von Moesi61 »

Ich hatte die letzen 36 Jahre auch einige Fords. Capris und Sierras inklusive Cosworth und seit 32 Jahren fahre ich einen '69-er Mach I 428 CJ.
Aber keiner von denen hatte das Plus auf der Karosserie.
Das scheint nur beim Model A so gewesen zu sein.

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#11

Beitrag von Mike1977 »

DaJetzi hat geschrieben:
Fr 2. Okt 2020, 14:57
Vermutlich bekommt die James keine Masse über das Stromkabel. Schon mal das Minus Kabel des Stromsteckers gegen die Karosserie Masse gemessen?
Wenn ein Funkgerät richtig mit Spannung versorgt wird bleibt es an egal ob die Antenne drann ist oder nicht.
Hi Ho,
Stromkabel sowie Masse sind separat gelegt worden.
Das ist der Grund warum mich das gewundert hat.
Yeti705 hat geschrieben:
Fr 2. Okt 2020, 15:37
Das Verhalten ist völlig normal, das kenne ich auch von zahlreichen anderen Funkgeräten.

Bei der James - genauso wie bei Deinem Auto - ist eben der Minuspol und das Gehäuse (Masse) zusammengelegt. Darum wird innerhalb der Funkgeräte beim eingebauten Ein-/Ausschalter ja auch der Pluspol unterbrochen und nicht der Minuspol.
Ja das ganze versteh ich schon mir kommt es nur Spanisch vor, da z.B. bei der Grant das Problem nicht ist. Hier kann ich den Minusstecker ziehen und die Kiste geht aus.

Hintergrund ist das Summen der LIMA im Lautsprecher was auch nur bei der James zu hören und im S-Meter zu sehen ist aber bei der Grant kein Mux von sich gibt. Auch sehe ich beim Gas geben den Ausschlag nicht wie bei der James

Aber Danke schon mal für die Hilfe, werde wohl oder Übel dann auf einen Entstörkondensator zurück greifen müssen.

Ach und bevor ichs vergesse :) Mein AUto ist ein Astra H Caravan 1,9 CDTI , also noch kein Oldtimer :lol:

Benutzeravatar
DaJetzi
Santiago 7
Beiträge: 736
Registriert: Sa 6. Okt 2007, 09:55
Wohnort: JN67LT

Re: James zieht Masse von Antenne

#12

Beitrag von DaJetzi »

Mike1977 hat geschrieben:
Sa 3. Okt 2020, 11:30
Hi Ho,
Stromkabel sowie Masse sind separat gelegt worden.
Das ist der Grund warum mich das gewundert hat.
Ja seperat gelegt ist ja OK, hast du es aber nochmals gemessen? Ist am Minuspol des Kabels auch Minus vorhanden?
______________________________________________

Locator: JN67LT

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#13

Beitrag von Mike1977 »

DaJetzi hat geschrieben:
Sa 3. Okt 2020, 11:57
Mike1977 hat geschrieben:
Sa 3. Okt 2020, 11:30
Hi Ho,
Stromkabel sowie Masse sind separat gelegt worden.
Das ist der Grund warum mich das gewundert hat.
Ja seperat gelegt ist ja OK, hast du es aber nochmals gemessen? Ist am Minuspol des Kabels auch Minus vorhanden?
Eigentlich müsste es ja, direkt gemessen hab ich es noch nicht nicht, denn ob ich ein Separates Kabel von der Batterie oder das von mir an der Karosserie montierte Kabel nehme verändert sich das Geräusch.
Mit Masse von der Antenne ist es wesentlich Lauter und verzerrter als wenn ich eines der beiden Kabel versende.

Mike1977
Santiago 1
Beiträge: 24
Registriert: Di 1. Sep 2020, 01:14
Standort in der Userkarte: Neukirchen

Re: James zieht Masse von Antenne

#14

Beitrag von Mike1977 »

DaJetzi hat geschrieben:
Sa 3. Okt 2020, 11:57
Mike1977 hat geschrieben:
Sa 3. Okt 2020, 11:30
Hi Ho,
Stromkabel sowie Masse sind separat gelegt worden.
Das ist der Grund warum mich das gewundert hat.
Ja seperat gelegt ist ja OK, hast du es aber nochmals gemessen? Ist am Minuspol des Kabels auch Minus vorhanden?
So, gemessen hab ich jetzt. Weder Antenne noch Karosserie haben Plus 🤷‍♂️ also kann ja nur sein das ich eine Masse Verbindung zu Gehäuse hab der der nicht sei dürfte.🤔

Benutzeravatar
Yeti705
Santiago 4
Beiträge: 202
Registriert: So 19. Jun 2016, 21:09
Standort in der Userkarte: 57339 Erndtebrück
Wohnort: 57339 Erndtebrück
Kontaktdaten:

Re: James zieht Masse von Antenne

#15

Beitrag von Yeti705 »

Mike1977 hat geschrieben:
Fr 9. Okt 2020, 16:20
[So, gemessen hab ich jetzt. Weder Antenne noch Karosserie haben Plus 🤷‍♂️ also kann ja nur sein das ich eine Masse Verbindung zu Gehäuse hab der der nicht sei dürfte.🤔
Der Einbaufuß der Antenne hat Kontakt zur Karosserie, also zum Minuspol des Wagens. Das ist ganz normal und soll auch so sein. Über die Abschirmung des Antennenkabels (äusseres Draht-Geflecht des Koax-Kabels) liegt dadurch am Gehäuse der James der Minuspol des Fahrzeugs an. Auch das ist völlig normal. Das Ausschalten des Gerätes funktioniert nur über eine Unterbrechung des Pluspols der Zuleitung, da ja Minus zwangsläufig immer an der James anliegt. Ich sehe nicht, wo darin ein Problem oder Fehler sein soll.
Wer im Wurfglas steint, sollte nicht mit Sitzen hausen.
73, Andreas (DO3ANK / Yeti705 / 13HN573 / 13DX776)
https://www.yeti705.de

Antworten

Zurück zu „CB - Funkgeräte“