Grant II: TX-Balkenanzeige baut sich ab bei TX

Antworten
Arco-Express
Santiago 7
Beiträge: 520
Registriert: Mo 12. Mai 2014, 15:29
Standort in der Userkarte: 88512 Mengen, Württ.
Wohnort: 88512 Mengen

Grant II: TX-Balkenanzeige baut sich ab bei TX

#1

Beitrag von Arco-Express » Mi 15. Aug 2018, 07:23

Hallole und einen guuuten Morgen !

Die letzten Tage schleichend und gestern massiv trat bei meiner Grant II 1.V. Folgendes Phänomen auf:

Im QSO baut sich die Display-Balkenanzeige zu TX plötzlich wieder ab bis hin zu Null, um dann evtl. sich wieder zögerlich aufzubauen. Das Spiel wiederholt sich im gleichen Sendedurchgang mehrmals. Die RX-Empfangsanzeige und auch die SWR-Anzeigen funktionieren einwandfrei.
Nur eben bei TX baut sich die Träger- oder Sendeanzeige ab und zu sehr zögerlich oder überhaupt nicht auf, obwohl das Gerät sofort beim Drücken der PTT mit voller, normaler Leistung sendet, wie das eingeschleifte, externe SWR/PWR-Messgerät anzeigt.

Kennt jemand diese 'Erscheinung bzw. Nicht-Erscheinung' bereits ? Liegen hierzu Erfahrungen vor ?

73/55 vom Rolli-Opa aka Arco-Express oder auch 13 DB 03 in der Donau-Bussen-Runde :wave:
Robert
CQ, BRÄK BRÄK und DIDEL-BOPP - die DONAURUNDE ist TIP TOP !


QRV auf CH 69 FM, oder noch/wieder auf 71/38 FM

Benutzeravatar
Yeti705
Santiago 3
Beiträge: 131
Registriert: So 19. Jun 2016, 21:09
Standort in der Userkarte: 57339 Erndtebrück
Wohnort: 57339 Erndtebrück
Kontaktdaten:

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#2

Beitrag von Yeti705 » Mi 15. Aug 2018, 12:05

Diesen Effekt habe ich bei meiner Grant 2 im Auto. Besonders wenn sie kalt ist, wird die Sendeleistung entweder fast gar nicht oder nur sehr zögerlich angezeigt. Mit dem Anstieg der Gerätetemperatur wird es wieder besser. Die reale Ausgangsleistung ist dabei in der Tat überhaupt nicht betroffen, also eher ein rein "kosmetisches" Problem.
Zusätzlich bemerke ich grobe Ungenauigkeiten der internen SWR-Messbrücke bzw. Anzeige. Laut Grant 2 hat meine Drahtantenne am GFK-Mast 1:1,7, allerdings zeigt das zusätzlich eingeschleifte Stehwellenmessgerät zum genau gleichen Zeitpunkt den tatsächlichen Wert an, nämlich kaum eine Nadelbreite über 1:1,1.
Wer im Wurfglas steint, sollte nicht mit Sitzen hausen.
73, Andreas (DO3ANK / Yeti705 / 13HN573)
https://www.yeti705.de

Benutzeravatar
DocEmmettBrown
Santiago 9+30
Beiträge: 3029
Registriert: Sa 3. Jan 2015, 02:37
Standort in der Userkarte: Kaiserslautern

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#3

Beitrag von DocEmmettBrown » Mi 15. Aug 2018, 15:00

Arco-Express hat geschrieben:
Mi 15. Aug 2018, 07:23
Im QSO baut sich die Display-Balkenanzeige zu TX plötzlich wieder ab bis hin zu Null, um dann evtl. sich wieder zögerlich aufzubauen. Das Spiel wiederholt sich im gleichen Sendedurchgang mehrmals.
Das ist doch ganz normal. Wenn man älter wird, dann kriegt man voller Erwartung den TX-Balken erst hoch, dann erschlafft er und nach einer Pause geht's dann wieder. Ist wie im Leben! :lol:

73 de Daniel

Arco-Express
Santiago 7
Beiträge: 520
Registriert: Mo 12. Mai 2014, 15:29
Standort in der Userkarte: 88512 Mengen, Württ.
Wohnort: 88512 Mengen

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#4

Beitrag von Arco-Express » Mi 15. Aug 2018, 16:56

DocEmmettBrown hat geschrieben:
Mi 15. Aug 2018, 15:00
Arco-Express hat geschrieben:
Mi 15. Aug 2018, 07:23
Im QSO baut sich die Display-Balkenanzeige zu TX plötzlich wieder ab bis hin zu Null, um dann evtl. sich wieder zögerlich aufzubauen. Das Spiel wiederholt sich im gleichen Sendedurchgang mehrmals.
Das ist doch ganz normal. Wenn man älter wird, dann kriegt man voller Erwartung den TX-Balken erst hoch, dann erschlafft er und nach einer Pause geht's dann wieder. Ist wie im Leben! :lol:

73 de Daniel
Ich wußte gar nicht, daß meine Grant ein verstecktes Mikro und eine verdeckte Kamera hat, die mich permanent beobachten. :angry:
Das kommt davon, wenn man seine Funke wie ein eigenes Kind erzieht: sie macht einem alles nach :dlol:
Dann sind wir ja schon einige Betroffene, deren Spiegelbild die Grant schonungslos aufdeckt. :holy: :oops: :P

73/55 vom Rolli-Opa aka Arco-Express oder auch 13 DB 03 in der Donau-Bussen-Runde :wave:
Robert
CQ, BRÄK BRÄK und DIDEL-BOPP - die DONAURUNDE ist TIP TOP !


QRV auf CH 69 FM, oder noch/wieder auf 71/38 FM

Benutzeravatar
DocEmmettBrown
Santiago 9+30
Beiträge: 3029
Registriert: Sa 3. Jan 2015, 02:37
Standort in der Userkarte: Kaiserslautern

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#5

Beitrag von DocEmmettBrown » Mi 15. Aug 2018, 17:15

Arco-Express hat geschrieben:
Mi 15. Aug 2018, 16:56
Dann sind wir ja schon einige Betroffene, deren Spiegelbild die Grant schonungslos aufdeckt. :holy: :oops: :P
Na, also ich hoffe doch mal, daß das bei mir noch ein paar Jahrzehnte dauert, bis es soweit ist. ;) :dlol:

73 de Daniel

13GC76
Santiago 1
Beiträge: 38
Registriert: So 29. Mai 2016, 16:54

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#6

Beitrag von 13GC76 » Mo 12. Nov 2018, 15:59

Yeti705 hat geschrieben:Diesen Effekt habe ich bei meiner Grant 2 im Auto. Besonders wenn sie kalt ist, wird die Sendeleistung entweder fast gar nicht oder nur sehr zögerlich angezeigt. Mit dem Anstieg der Gerätetemperatur wird es wieder besser. Die reale Ausgangsleistung ist dabei in der Tat überhaupt nicht betroffen, also eher ein rein "kosmetisches" Problem.
Zusätzlich bemerke ich grobe Ungenauigkeiten der internen SWR-Messbrücke bzw. Anzeige. Laut Grant 2 hat meine Drahtantenne am GFK-Mast 1:1,7, allerdings zeigt das zusätzlich eingeschleifte Stehwellenmessgerät zum genau gleichen Zeitpunkt den tatsächlichen Wert an, nämlich kaum eine Nadelbreite über 1:1,1.
Das mit dem swr intern stimmt zeigt 1:1,5 an ist aber real weniger.

Gesendet von meinem SM-G955F mit Tapatalk


pinsel42
Santiago 1
Beiträge: 11
Registriert: Mo 15. Okt 2018, 18:29
Standort in der Userkarte: Niederzier Krauthausen

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#7

Beitrag von pinsel42 » Mo 12. Nov 2018, 19:40

Hallo ich hatte das Problem auch,

habe festgestellt das der Kopfhörer den ich auf dem Lautsprcher Ausgang angeschlossen hatte das problem war. Ausgesteckt und Anzeige ging wieder normal.
Hast du einen externen Lautsprecher dran - wenn ja könnte die Impedanz zu hoch sein..

Gruß
Mathes

Arco-Express
Santiago 7
Beiträge: 520
Registriert: Mo 12. Mai 2014, 15:29
Standort in der Userkarte: 88512 Mengen, Württ.
Wohnort: 88512 Mengen

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#8

Beitrag von Arco-Express » Do 15. Nov 2018, 02:24

pinsel42 hat geschrieben:
Mo 12. Nov 2018, 19:40
Hallo ich hatte das Problem auch,

habe festgestellt das der Kopfhörer den ich auf dem Lautsprcher Ausgang angeschlossen hatte das problem war. Ausgesteckt und Anzeige ging wieder normal.
Hast du einen externen Lautsprecher dran - wenn ja könnte die Impedanz zu hoch sein..

Gruß
Mathes
Vielen Dank für den Tip. Derzeit ruht die Grant im Schrank, damit wieder mal ein anderes Schätzchen Dienst machen kann und der Rolli-Opa wieder mal ein anderes Spielzeug hat :geil:
Im Moment erfreut mich die CRT-Mike Blackbox.
Aber beim nächsten Wiedereinsatz der Grant lasse ich mal den Außenlautsprecher (Alan 8 Ohm) weg, um diese Möglichkeit zu checken.

73/55 vom Rolli-Opa aka Arco-Express oder auch 13 DB 03 in der Donau-Bussen-Runde :wave:
Robert
CQ, BRÄK BRÄK und DIDEL-BOPP - die DONAURUNDE ist TIP TOP !


QRV auf CH 69 FM, oder noch/wieder auf 71/38 FM

pinsel42
Santiago 1
Beiträge: 11
Registriert: Mo 15. Okt 2018, 18:29
Standort in der Userkarte: Niederzier Krauthausen

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#9

Beitrag von pinsel42 » Do 15. Nov 2018, 13:10

Hi,

ich hatte das Phänomen ja auch und hatte erst mit meiner Stromversorgung experementiert. Zweite Batterie parallel damit die Stromstärke auch passt. Ich war das erste mal mit SSB unterwegs. Da die leistung da höher ist dachte ich könnte ea auch an meiner Batterie liegen .... war aber nicht. Der Kopfhörer wars.... Hatte dann einen mit niedrigererm Ohm Wert und es ging besser -- ohne Kopfhörer kein Abfall mehr.....


Gruß
Mathes

Mordillo69
Santiago 2
Beiträge: 63
Registriert: So 22. Okt 2017, 13:10
Standort in der Userkarte: 13409 berlin

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#10

Beitrag von Mordillo69 » Sa 17. Nov 2018, 10:18

Und wo ist da die angebliche President Qualität? Dann kann ich mich auch weiter mit AE 5890 Faxen weiter amüsieren, grins.
Schönes Wochenende

BlaBlaBlubb
Santiago 1
Beiträge: 32
Registriert: So 20. Mai 2018, 11:06
Standort in der Userkarte: Mühlacker

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#11

Beitrag von BlaBlaBlubb » Sa 17. Nov 2018, 14:47

Hört sich für mich nach HF-Einstrahlungen an, wenn empfangsseitig alles in Ordnung ist.

Hier dürfte (auch ohne Geräteeingriff) ein Klappferrit am Kopfhörerkabel helfen. Möglichst nahe am Stecker und das Kabel 2-3 mal durchführen, Innendurchmesser des Klappferrits entsprechend wählen.

An meinen Kopfhörern sind grundsätzlich Klappferrite in Steckernähe angebracht worden, weil ich auf solche "exotischen Experimente" keine Lust habe und gleich gegenhalten wollte. :sup:

vy 73,
Jochen

Arco-Express
Santiago 7
Beiträge: 520
Registriert: Mo 12. Mai 2014, 15:29
Standort in der Userkarte: 88512 Mengen, Württ.
Wohnort: 88512 Mengen

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#12

Beitrag von Arco-Express » Sa 17. Nov 2018, 16:28

Sodele, ich wieder: :roll:

Ich habe die Grant jetzt wieder aus dem Schrank geholt und angeklemmt, aber o h n e Außenlautsprecher.
Das Ergebnis ist gleich geblieben, die interne Leistungsanzeige geht rauf und runter, wie es ihr in den Sinn kommt.
Die Sendeanzeige im eingeschleiften Power/SWR-Meter dagegen bleibt stabil und meine Gegenstation bescheinigt mir durchgehenden Durchgang mit gutem Radiowert, also keine Aussetzer, wie der interne Powerbalken mir anzeigt.

Gleichzeitig stelle ich fest, daß im Display in den unteren Reihen die Anzeigen Scan; DW; VOX und darüber ANL und NB ganz schwach zu leuchten beginnen, wenn ich einen Sendedurchgang (mit oder ohne Sprache) mache hääääää ???

Würde die President den Namen 'TRUMP' statt GRANT tragen, wäre das wohl gerechtfertigt :lol:

Jedenfalls zieht das Gerät wieder in den Schrank .... :crazy:

Euch einen schönen Samstagabend und guten Sonntag !

73/55 vom Rolli-Opa aka Arco-Express oder auch 13 DB 03 in der Donau-Bussen-Runde :wave:
Robert
CQ, BRÄK BRÄK und DIDEL-BOPP - die DONAURUNDE ist TIP TOP !


QRV auf CH 69 FM, oder noch/wieder auf 71/38 FM

Benutzeravatar
Yeti705
Santiago 3
Beiträge: 131
Registriert: So 19. Jun 2016, 21:09
Standort in der Userkarte: 57339 Erndtebrück
Wohnort: 57339 Erndtebrück
Kontaktdaten:

Re: Grant II: TX-Balkenanzeige baut sich ab bei TX

#13

Beitrag von Yeti705 » Sa 17. Nov 2018, 17:38

Die bei meiner Grant 2 Premium weiter oben beschriebene Display-Spinnerei ist unabhängig davon, ob Kopfhörer oder Lautsprecher angeschlossen sind. Es handelt sich dabei also nicht um HF-Einströmungen irgendwelcher Art. Auf die anderen Anzeigen im Display muss ich mal genauer achten, bis jetzt ist mir - abgesehen von der mehr als groben Ungenauigkeit der internen SWR-Messbrücke bzw. des angezeigten SWR-Wertes - nur die "Schwächelei" des TX-Balkens bei kaltem Gerät aufgefallen, die aber wie schon erwähnt nichts mit der realen HF-Leistung am Antennenausgang zu tun hat, die ist konstant und völlig OK.
Wer im Wurfglas steint, sollte nicht mit Sitzen hausen.
73, Andreas (DO3ANK / Yeti705 / 13HN573)
https://www.yeti705.de

Antworten

Zurück zu „CB - Funkgeräte“