T2LT - Keine 50 Ohm

Antworten
Benutzeravatar
Derby Station
Santiago 5
Beiträge: 354
Registriert: Mi 28. Aug 2019, 08:36
Standort in der Userkarte: JO43kb

T2LT - Keine 50 Ohm

#1

Beitrag von Derby Station »

Hallo.

Ich habe meine T2LT mit 11cm Spule und hier überall angegebenen Daten vor einiger Zeit gebaut. SWR mit Stehwellenschätzeisen "ganz okay". Genauen Wert weiß ich nicht mehr. An Angel aus Dachfenster. Spule noch 1-1,5m über Dachziegel wenn senkrecht aufgestellt.

Nun maß ich sie gestern mit NanoVNA durch. Weit ab von 50 Ohm. SWR so lala.

Es war gestern feucht nebelig. Liegt es daran? BTW: Wie komme ich mit dem Stück RG58 Draht auf 50 Ohm? Garnicht? Wenn doch: Womit/-durch?

Noob needs help and support 😸👍.
Dσɳ Jυαɳ ᗪE ᗰᗩᖇᑕO ᗩKᗩ ᗪEᖇᗷY ᔕTᗩTIOᑎ / 13ᗰᔕᕼ / 13ᕼᑎ1999
TTI Tᑕᗷ-770, ᗪIY ᗰᗩG ᒪOOᑭ, ᔕᑌᑎKEᖇ EᒪITE ᑕᗷ115, ᗪIY ᗩᔕKᗩᖇI T2ᒪT
ᖴᖇᑎ: 1ᗩ-ᖴᑌᑎKᖴEᑌEᖇ.ᗪE / ᗷEᖇGᕼüTTE ᗰIT ᑭᗰᖇ *** Iᑕᕼ WEIß: ᗪIE E :D .

Krampfader
Santiago 9+30
Beiträge: 3912
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: T2LT - Keine 50 Ohm

#2

Beitrag von Krampfader »

Hallo ᗰᗩᖇᑕO

Deine T2LT steht offensichtlich von Anfang an unter keinem guten Stern ;)

Spaß beiseite. Die T2LT ist ein ganz simpler Halbwellen-Dipol um EUR 6,-- (Materialkosten). Man darf von ihm also nicht erwarten dass er exakt 50 Ohm liefert. Das schaffen die wenigsten deutlich teureren Antennen. Hängt ja auch vom verwendeten Material, den eigenen Baukünsten, der Aufbauhöhe über Grund und den Umgebungseinflüssen ab.

Folgende Werte sind aber noch voll ok und gewährleisten einen problemlosen Funkbetrieb, siehe Bilder+Messdaten meiner T2LT:

Bild Bild Bild Bild

Mach mal bitte ein Foto Deiner Messdaten.

Danke und Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Benutzeravatar
Derby Station
Santiago 5
Beiträge: 354
Registriert: Mi 28. Aug 2019, 08:36
Standort in der Userkarte: JO43kb

Re: T2LT - Keine 50 Ohm

#3

Beitrag von Derby Station »

Krampfader hat geschrieben:
Mi 20. Nov 2019, 10:25
Hallo ᗰᗩᖇᑕO

Deine T2LT steht offensichtlich von Anfang an unter keinem guten Stern ;)

8< 8< 8< 8< 8< 8<

Mach mal bitte ein Foto Deiner Messdaten.
Hallo Andreas.

Gutes Gedächtnis :D Sie fing schon komisch an. Das stimmt *hehe*.

Foto mache ich nachher... Ohne Messung gings mir besser 😹😹😹.

2bc
Dσɳ Jυαɳ ᗪE ᗰᗩᖇᑕO ᗩKᗩ ᗪEᖇᗷY ᔕTᗩTIOᑎ / 13ᗰᔕᕼ / 13ᕼᑎ1999
TTI Tᑕᗷ-770, ᗪIY ᗰᗩG ᒪOOᑭ, ᔕᑌᑎKEᖇ EᒪITE ᑕᗷ115, ᗪIY ᗩᔕKᗩᖇI T2ᒪT
ᖴᖇᑎ: 1ᗩ-ᖴᑌᑎKᖴEᑌEᖇ.ᗪE / ᗷEᖇGᕼüTTE ᗰIT ᑭᗰᖇ *** Iᑕᕼ WEIß: ᗪIE E :D .

13STW
Santiago 7
Beiträge: 584
Registriert: Sa 30. Dez 2017, 08:01
Standort in der Userkarte: Karlsruhe

Re: T2LT - Keine 50 Ohm

#4

Beitrag von 13STW »

Gelöscht, falscher Thread

Benutzeravatar
Derby Station
Santiago 5
Beiträge: 354
Registriert: Mi 28. Aug 2019, 08:36
Standort in der Userkarte: JO43kb

Re: T2LT - Keine 50 Ohm

#5

Beitrag von Derby Station »

Krampfader hat geschrieben:
Mi 20. Nov 2019, 10:25
Mach mal bitte ein Foto Deiner Messdaten.
Hallo Andreas.

Anbei.

Es scheint doch so eingermaßen zu klappen. Die Freq. ist ein bischen tief. D. h. Strahlerschlaufe verkürzenlängern.


Data
Data
Charts
Charts

So. Nun raus mit dem As. Was kann ich optimieren? :D

Die EDIT: Wobei ich gerade sehe 1:1,37. Ist ja nun nicht so schlecht.
Zuletzt geändert von Derby Station am Mi 20. Nov 2019, 21:46, insgesamt 1-mal geändert.
Dσɳ Jυαɳ ᗪE ᗰᗩᖇᑕO ᗩKᗩ ᗪEᖇᗷY ᔕTᗩTIOᑎ / 13ᗰᔕᕼ / 13ᕼᑎ1999
TTI Tᑕᗷ-770, ᗪIY ᗰᗩG ᒪOOᑭ, ᔕᑌᑎKEᖇ EᒪITE ᑕᗷ115, ᗪIY ᗩᔕKᗩᖇI T2ᒪT
ᖴᖇᑎ: 1ᗩ-ᖴᑌᑎKᖴEᑌEᖇ.ᗪE / ᗷEᖇGᕼüTTE ᗰIT ᑭᗰᖇ *** Iᑕᕼ WEIß: ᗪIE E :D .

Krampfader
Santiago 9+30
Beiträge: 3912
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: T2LT - Keine 50 Ohm

#6

Beitrag von Krampfader »

Hallo ᗰᗩᖇᑕO :)

Na sieht ja gar nicht mal sooo schlecht aus :tup: ... Danke für die Daten!
Derby Station hat geschrieben:
Mi 20. Nov 2019, 21:10
Es scheint doch so eingermaßen zu klappen. Die Freq. ist ein bischen tief. D. h. Strahler verlängern.

So. Nun raus mit dem As. Was kann ich optimieren? :D
Wenn das SWR-Minimum etwas zu tief liegt (bei 26.778 MHz) dann muss Du die Antenne oben etwas kürzen.

Gutes Gelingen, berichte uns weiterhin!

Danke und schönen Abend :wave:

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Benutzeravatar
Derby Station
Santiago 5
Beiträge: 354
Registriert: Mi 28. Aug 2019, 08:36
Standort in der Userkarte: JO43kb

Re: T2LT - Keine 50 Ohm

#7

Beitrag von Derby Station »

Krampfader hat geschrieben:
Mi 20. Nov 2019, 21:39
Gutes Gelingen, berichte uns weiterhin!
Hallo Andreas.
DIY T2LT RG58(xx?)
DIY T2LT RG58(xx?)
Bekomme ich noch ein besseres SWR hin?
Was muss ich an der Antenne ändern?
Oder sind Werte <=2 in Ordnung?
Oder ist sie - die Antenne - bis auf die Mittenfrequenz soweit okay?
Dσɳ Jυαɳ ᗪE ᗰᗩᖇᑕO ᗩKᗩ ᗪEᖇᗷY ᔕTᗩTIOᑎ / 13ᗰᔕᕼ / 13ᕼᑎ1999
TTI Tᑕᗷ-770, ᗪIY ᗰᗩG ᒪOOᑭ, ᔕᑌᑎKEᖇ EᒪITE ᑕᗷ115, ᗪIY ᗩᔕKᗩᖇI T2ᒪT
ᖴᖇᑎ: 1ᗩ-ᖴᑌᑎKᖴEᑌEᖇ.ᗪE / ᗷEᖇGᕼüTTE ᗰIT ᑭᗰᖇ *** Iᑕᕼ WEIß: ᗪIE E :D .

Alpha_82
Santiago 6
Beiträge: 468
Registriert: Di 20. Mär 2018, 19:07
Standort in der Userkarte: Bayern

Re: T2LT - Keine 50 Ohm

#8

Beitrag von Alpha_82 »

Servus Derby,

die T2LT ist an sich eine super einfache und günstige Antenne, die gute Reichweiten schafft.

Aber, wie du gemerkt hast, hat sie tatsächlich einen ganz extremen Nachteil. Nämlich Nässe.

Wenn die Spule mit Regenwasser bedeckt ist, wandert die Stehwelle und der Widerstand hin und her.

Meine T2LT`s haben alle so um die 1:1,2 - 1:1,3, also gutes SWR. Wenn es regnet, oder auch im tropfenden Winter,
geht die Stehwelle schon mal auf 1:1,5 und mehr.

Ich habe bei einer dieser Antennen, die Spule mal komplett in Klebeband gewickelt, damit sich das Wasser nicht mehr zwischen den
Kabelwindungen sammeln kann, das hat schon was gebracht und das SWR geht dadurch nicht mehr über 1:1,4.
Wird aber auf dauer keine Lösung sein, da irgendwann Wasser eindringen kann und dann geht das Spiel von vorne los.

Übrigens: Das selbe hatte ich bei der Gainmaster Lamda 1/2 auch. Wenn die Spule richtig nass war, hat sich das SWR verändert.

Evtl. würde es bei den Spulenwindungen was bringen, wenn man da ne Schicht Silikon drüberzieht... muss ich mal ausprobieren. Oder die Spule in Epoxy versiegelt... hmmmm - gutes Projekt für den Frühling.

Gruß Chris

Benutzeravatar
13TM003
Santiago 7
Beiträge: 521
Registriert: Sa 16. Okt 2010, 03:44
Standort in der Userkarte: Dresden Cotta
Wohnort: Dresden
Kontaktdaten:

Re: T2LT - Keine 50 Ohm

#9

Beitrag von 13TM003 »

Hi Chris,

Epoxy würde ich nicht zuerst probieren.
Ich habe festgestellt das es Einfluss auf die HF nimmt.. so ging es mir zumindest als ich meine Ringkerne von einem 1:64 unun in einem Gehäuse mit Epoox fixiert habe ... und ich habe nicht das Gehäuse voll ausgegossen sondern tatsächlich nur den Kern mit 4 Häufchen im Gehäuse fixiert und eine dünne Spur über die Wicklungen gezogen un die auf dem Kern zu fixieren...

Wo vorher ohne Epox noch alles i.O. war - war nachher nur noch Mist ...
Es kann ja aber auch Unterschiede beim Epox geben ... epox ist eben nur immer so entgültig .. wenn fest dann fest :dlol:


Silikon wäre vllt der bessere Anfang oder eben einschrumpfen ... also die komplette Spule :shock:

Viele Grüße,
Axel
-= DO2AK - Raven - 13HN105 Dresden =-

Krampfader
Santiago 9+30
Beiträge: 3912
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: T2LT - Keine 50 Ohm

#10

Beitrag von Krampfader »

Derby Station hat geschrieben:
Fr 22. Nov 2019, 08:18
Bekomme ich noch ein besseres SWR hin?
Was muss ich an der Antenne ändern?
Oder sind Werte <=2 in Ordnung?
Hallo ᗰᗩᖇᑕO

Ganz generell:

- Ein SWR kleiner/gleich 2.0 ist akzeptabel und legt per Definition die Bandbreite einer Antenne fest.

- Alles kleiner/gleich 1,5 ist als gut zu bezeichnen

- Und alles unter 1,2 als sehr gut (lediglich 1% Verlust)

Ob nun eine Antenne 1.9 oder gar 1.1 liefert ist in der Praxis bei den Gegenstationen so gut wie nicht bemerkbar. Viel ausschlaggebender ist die Aufbauhöhe, die Topographie aber auch die Leistung (abhängig vom Wirkungsgrad).

Ich finde die Messdaten Deiner T2LT voll ok. Du kannst natürlich versuchen durch Verlängern/Kürzen des oberen Strahlers das SWR-Minimum auf die gewünschte Frequenz zu verschieben (Bandmitte, Hauskanal, etc.)

Ansonsten belasse die Antenne vorerst mal so und teste sie im Funkbetrieb.

Viel Spaß mit Deinem Halbwellen-Dipol (T2LT) :wave:

Andreas

PS: Man könnte es ja auch mal mit echtem Bienenwachs versuchen (mehrmals eintauchen). Duftet gut. Und wenn’s nicht klappt brennt das Zeugs wenigstens gut ;)
Mein Motto: Hauptsache es vergeht die Zeit

Antworten

Zurück zu „CB - Antennen“