President Virginia schlechtes SWR u. kein Empfang

Scooby
Santiago 2
Beiträge: 70
Registriert: Sa 22. Sep 2018, 23:28
Standort in der Userkarte: Bregenz

President Virginia schlechtes SWR u. kein Empfang

#1

Beitrag von Scooby » So 24. Mär 2019, 16:51

Hallo, ich habe gestern meine neue Virginia Antenne montiert, bei mir zuhause auf der 39 den Papagei laufen lassen, vor der Haustüre noch empfang, kaum 100m weg nix mehr, auf dem Berg ganz in der nähe, wo man praktisch auf meine Antenne herabsehen kann, kein Empfang, SWR wollte ich bewußt am Berg kontrollieren, wo nix störendes ist, hier die Ergebnisse:

80 @ 1.3
01 @ 1.4
40 @ 2.0
41 @ über 5!

getestet mit ner Ae6110 und nem alten 40er, sowie nem alten cb-master SWR-20 und nem neuen team per/swr kombiteil.

Antennenkabel auf Knicke kontrolliert, und nichts gefunden, deswegen gehe ich schwer davon aus, dass sie kaputt ist, da der Empfang ja schlechter ist als würde ich sie hinter mir her ziehen :wall:

Benutzeravatar
Kid_Antrim
Santiago 9+15
Beiträge: 1615
Registriert: So 25. Feb 2018, 17:49
Standort in der Userkarte: Berlin
Wohnort: Berlin

Re: President Virginia schlechtes SWR u. kein Empfang

#2

Beitrag von Kid_Antrim » So 24. Mär 2019, 17:23

Hihi :)

Nimm doch mal ein Multimeter und teste an der Antennenbuchse, ob zwischen Innen- und Aussenleiter irgend etwas zu messen ist. Wenn dort ein Widerstand messbar ist, ist mit der Antenne etwas nicht in Ordnung.

Scooby
Santiago 2
Beiträge: 70
Registriert: Sa 22. Sep 2018, 23:28
Standort in der Userkarte: Bregenz

Re: President Virginia schlechtes SWR u. kein Empfang

#3

Beitrag von Scooby » So 24. Mär 2019, 17:31

0,9 mili ohm, also fast nix

Benutzeravatar
13TM003
Santiago 6
Beiträge: 422
Registriert: Sa 16. Okt 2010, 03:44
Standort in der Userkarte: Dresden Cotta
Wohnort: Dresden
Kontaktdaten:

Re: President Virginia schlechtes SWR u. kein Empfang

#4

Beitrag von 13TM003 » So 24. Mär 2019, 18:00

Kid_Antrim hat geschrieben:
So 24. Mär 2019, 17:23
Hihi :)

Nimm doch mal ein Multimeter und teste an der Antennenbuchse, ob zwischen Innen- und Aussenleiter irgend etwas zu messen ist. Wenn dort ein Widerstand messbar ist, ist mit der Antenne etwas nicht in Ordnung.
Haben stark verkürzte Antennen nicht eh meist ne Einspeisung über einen Shunt also Spule mit Anzapfung? Da ist dann kaum was zu messen ^^


Grüße, Axel
-= Raven 13HN105 Dresden =-

Benutzeravatar
13TM003
Santiago 6
Beiträge: 422
Registriert: Sa 16. Okt 2010, 03:44
Standort in der Userkarte: Dresden Cotta
Wohnort: Dresden
Kontaktdaten:

Re: President Virginia schlechtes SWR u. kein Empfang

#5

Beitrag von 13TM003 » So 24. Mär 2019, 18:06

Kid_Antrim hat geschrieben:
So 24. Mär 2019, 17:23
Hihi :)

Nimm doch mal ein Multimeter und teste an der Antennenbuchse, ob zwischen Innen- und Aussenleiter irgend etwas zu messen ist. Wenn dort ein Widerstand messbar ist, ist mit der Antenne etwas nicht in Ordnung.
Ich war grad mal an meiner nachmessen, Kid_Antrim hat recht :) Mein Fluke zeigt Overlord :D Hat Deine tatsächlich einen Treffer :(

Grüße,
Axel
-= Raven 13HN105 Dresden =-

Scooby
Santiago 2
Beiträge: 70
Registriert: Sa 22. Sep 2018, 23:28
Standort in der Userkarte: Bregenz

Re: President Virginia schlechtes SWR u. kein Empfang

#6

Beitrag von Scooby » So 24. Mär 2019, 18:27

overlord? du meinst offen, also kein widerstand? das zeigt mein multimeter auch an bei der pieps Einstellung.
was hast du den für einen SWR?

Benutzeravatar
13TM003
Santiago 6
Beiträge: 422
Registriert: Sa 16. Okt 2010, 03:44
Standort in der Userkarte: Dresden Cotta
Wohnort: Dresden
Kontaktdaten:

Re: President Virginia schlechtes SWR u. kein Empfang

#7

Beitrag von 13TM003 » So 24. Mär 2019, 19:55

Jap, sollte eher OverLOAD heißen :dlol: Also für das Gerät nicht mehr messbar hoher Wiederstand. Meins liegt recht gut, auf den ersten 40 1:1,2-1:1,4 die anderen 40 nutz ich nie ... Mir geht's bei der Schwippe eigentlich nur um die 9AM auf der Autobahn sonst nutz ich die Wilson. Aber auch für ein Ortsqso hier Mal in Dresden reicht das kleine Ding und so schlecht wie bei Dir ist sie keines Falls ... Da ist was im Busch

Viele Grüße,
Axel
-= Raven 13HN105 Dresden =-

Scooby
Santiago 2
Beiträge: 70
Registriert: Sa 22. Sep 2018, 23:28
Standort in der Userkarte: Bregenz

Re: President Virginia schlechtes SWR u. kein Empfang

#8

Beitrag von Scooby » So 24. Mär 2019, 21:24

nochmal nachgemessen, nun zeigt es nurnoch open logic an, also kein Kontakt, naja defekt ist sie wohl, also schicke ich sie zurück, ich berichte dann nochmal.

Krampfader
Santiago 9+30
Beiträge: 2833
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: President Virginia schlechtes SWR u. kein Empfang

#9

Beitrag von Krampfader » So 24. Mär 2019, 23:05

Hallo Scooby

Wäre nicht die erste Antenne welche aus der Schachtel heraus defekt ist. Mir erging es so mit meiner Wilson 1000. Keine Chance das SWR irgendwie unter 3 zu bekommen. Nach ewigem Probieren hab ich dann die Antenne zurück geschickt. Wurde mir anstandslos umgetauscht, das nenne ich Service (Neuner). Mit der umgetauschten Antenne klappte es dann auf Anhieb ...

Wo hattest Du denn Deine Virgina am Autodach montiert?, ich habe sie immer knapp vor der Heckklappe, Kabel dann durch die Gummidichtung hindurch und innen dann nach vor gelegt. Autoradio-Antenne hingegen abmontiert ...

Ich hab die Virginia immer im Kofferraum liegen, ich mag diese Antenne. Wenn ich nicht die „Blow 760M“ drauf hab dann eben die unscheinbare und hübsche Virginia :)

Ich vermute eben auch das Deune Antenne was hat, umtauschen ...

Viel Glück

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

df2tb
Santiago 7
Beiträge: 644
Registriert: Sa 16. Jan 2010, 02:42
Standort in der Userkarte: Neuenburg am Rhein
Wohnort: 79395 Neuenburg
Kontaktdaten:

Re: President Virginia schlechtes SWR u. kein Empfang

#10

Beitrag von df2tb » So 24. Mär 2019, 23:21

Momentan sehe ich nur, daß die Antenne auf den 40 Kanälen richtig funktioniert. Was ergeben denn Messungen auf 50, 60 70 für Werte, vermulich verbessert sich das SWR?

Andreas DF2TB

Krampfader
Santiago 9+30
Beiträge: 2833
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: President Virginia schlechtes SWR u. kein Empfang

#11

Beitrag von Krampfader » Mo 25. Mär 2019, 11:36

Hallo Liebhaber der "Virginia" ;)

Bin heute bei leichtem Regen extra raus aufs Testgelände um die "Virgina" zu vermessen, aber auch weil ich es selber wissen wollte, hier das Ergebnis:

Bild Bild Bild

Bild Bild Bild

Bild Bild Bild

Bild Bild Bild

Ich denke diese kleine hübsche (bereits vorabgestimmte) Antenne ist nur für 40 Kanäle konzipiert und auch geeignet ... und da spiel sie gar nicht mal sooo schlecht ...

Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Scooby
Santiago 2
Beiträge: 70
Registriert: Sa 22. Sep 2018, 23:28
Standort in der Userkarte: Bregenz

Re: President Virginia schlechtes SWR u. kein Empfang

#12

Beitrag von Scooby » Mo 25. Mär 2019, 15:23

Also auf der 40 hast du 1.7-1.8 wenn ich das richtig ablese?! Ich glaub ich will auch so ein tolles Messgerät:)

df2tb
Santiago 7
Beiträge: 644
Registriert: Sa 16. Jan 2010, 02:42
Standort in der Userkarte: Neuenburg am Rhein
Wohnort: 79395 Neuenburg
Kontaktdaten:

Re: President Virginia schlechtes SWR u. kein Empfang

#13

Beitrag von df2tb » Mo 25. Mär 2019, 15:53

Und was bringt dir das? Du hast doch ein SWR Messer, das reicht doch

Benutzeravatar
Grundig-Fan
Santiago 9+30
Beiträge: 2801
Registriert: Di 17. Jan 2012, 17:06
Standort in der Userkarte: Meerbusch
Wohnort: Meerbusch

Re: President Virginia schlechtes SWR u. kein Empfang

#14

Beitrag von Grundig-Fan » Mo 25. Mär 2019, 16:34

Wieso??? Ist doch total geil so ein Teil. Kannst du selbst Antennen bauen und irgendwann klopft Sirio, Tagra oder Avanti bei dir an und fragt ob du für sie Antennen baust. Wie du siehst, mit dem Gerät bist du ganz weit vorne und bekommst 4 Sterne auf deine Schulterklappe.

Gesendet von meinem SM-G960F mit Tapatalk

QRV mit KF seit 1981 mit bisher 229 Geräten.
zZt. Albrecht AE 5800+Braun SE411+stabo xf5012+Grundig CBH1000 und und und
Antenne: Sirio Gainmaster 5/8
Mike: Leson TW-232 + Sadelta Echo Master Plus + HAM MASTER 4200

Frank (Dagobert 01)

df2tb
Santiago 7
Beiträge: 644
Registriert: Sa 16. Jan 2010, 02:42
Standort in der Userkarte: Neuenburg am Rhein
Wohnort: 79395 Neuenburg
Kontaktdaten:

Re: President Virginia schlechtes SWR u. kein Empfang

#15

Beitrag von df2tb » Mo 25. Mär 2019, 16:42

Has Du den Dealer gewechselt, Grundig-Fan? Das Rauchzeug ist Dir jedenfalls nicht gut bekommen. :banane:

Andreas

Antworten

Zurück zu „CB - Antennen“