Sirio Mag 160 PL Magnetfuss

Antworten
Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Sirio Mag 160 PL Magnetfuss

#1

Beitrag von C3PO »

Hallo zusammen, habe den Sirio Mag 160 PL Magnetfuss der mir immer wieder Probleme mit dem SWR macht. Kann mir jemand sagen ob man dieses Model zerlegen kann? Unterhalb sehe ich nur 2 Blindnieten schrauben konnte ich noch keine entdecken.
pl160-_ml.jpg
pl160-_ml.jpg (9.84 KiB) 453 mal betrachtet
Grüße
C3PO
"Viel zu lernen du noch hast."

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#2

Beitrag von C3PO »

Okay sie lässt sich öffnen. Wie man auf den Fotos sieht hat sich der Kleber gelöst dabei ist er gerade mal 2 Monate alt. Eigentlich hatte ich Glück wäre dem nicht so könnte ich sie nicht öffnen. Na ja Fehler konnte ich noch keinen finden sollte ich einen finden werde ich Berichten
Unbenannt.jpg
Grüße
C3PO
"Viel zu lernen du noch hast."

Freiburger
Santiago 4
Beiträge: 274
Registriert: Di 25. Aug 2020, 12:08
Standort in der Userkarte: Strasbourg

Re: Sirio Mag 160 PL Magnetfuss

#3

Beitrag von Freiburger »

Ich Kämpfe mit ähnlichen Problemen mit einem Scanmag Fuß. Mein Auto hat ein Glasdach, ich habe das im Verdacht.

Ich hab jetzt 4 mal gemessen. Zweimal bei Nässe, da war alles gut, und zweimal im Trockenen, da hatte ich völlig unbrauchbare Werte.

Hatte früher mit dem Fuß nie Probleme. Elektrisch ist der aber in Ordnung.

73, Kai
Scirocco 1 - 13KL73 - Kai
QTH: Strasbourg [JN38VN], Freiburg [JN37WX]
TX: AE5890, AE4500, PNI Escort
RX: JRC NRD-525, Grundig Satellit, Sangean ATS-606
Ant: T2LT, Bazooka, Schweißfuß-GP, Miniloop, MLA30

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#4

Beitrag von C3PO »

Freiburger hat geschrieben:
So 21. Feb 2021, 21:43

Ich hab jetzt 4 mal gemessen. Zweimal bei Nässe, da war alles gut, und zweimal im Trockenen, da hatte ich völlig unbrauchbare Werte.
Bei mir ist es genau das gleiche und ich habe ebenfalls mein Auto in Verdacht. Habe zwar kein Glasdach aber als es kalt und feucht war hatte ich ein SWR von 1,1 : 1 jetzt 3 : 1. Ich habe schon Alufolie drunter gepackt mit mäßigen Erfolg. Habe 2 Magnetfüße 1 Team 160 und den Sirio 160 beide sind 2 Monate alt. Habe das ganze aber auch auf dem Auto meiner Frau getestet mit dem gleichen Ergebnis.
Der einzige der funktioniert ist mein uralt Wilson Little Wil. Der funktioniert habe die Magnetfüße eigentlich für meine DV27L Alu und für die Tank Whip DV 27L (Edelstahl) eine DV27L alt Fiber Glass habe ich auch noch die ich einsetzen möchte. Darum Team Magnet mit 3/8 Anschluss und Sirio mit PL. Ich möchte jetzt noch eine Wilson 1000 versuchen da kann man den Strahler abschrauben und man hat dann einen PL Anschluss. Ich habe auch einen Kofferraum Klemm Fuß versucht ohne einer Verbesserung. Ich habe aber die Madenschrauben nicht durch der Lack getrieben.
610mxGtuNzL._AC_SL1001_.jpg


Aber wie gesagt die Wilson funktioniert zumindest bei mit.
Grüße
C3PO
"Viel zu lernen du noch hast."

Freiburger
Santiago 4
Beiträge: 274
Registriert: Di 25. Aug 2020, 12:08
Standort in der Userkarte: Strasbourg

Re: Sirio Mag 160 PL Magnetfuss

#5

Beitrag von Freiburger »

Gut zu wissen, ich dachte schon ich Spinne

Ich hab ne kleine Team Mag, die geht einwandfrei. Aber bei den größeren geht nix im Trockenen. Die sind einfach nicht resonant. Ich hab ne 40 Jahre alte Antenne. Die ging früher super, aber auf meinem Nissan zickt die nur rum. Ich hab noch je DV27 lang dreiteilig, genau das gleiche. SWR, R und X geht nicht zusammen.

Das ist wahrscheinlich ein Masseproblem, nur wie lösen. Radiale kann ich an meinen Fuß nicht zusätzlich anklemmen.
Scirocco 1 - 13KL73 - Kai
QTH: Strasbourg [JN38VN], Freiburg [JN37WX]
TX: AE5890, AE4500, PNI Escort
RX: JRC NRD-525, Grundig Satellit, Sangean ATS-606
Ant: T2LT, Bazooka, Schweißfuß-GP, Miniloop, MLA30

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#6

Beitrag von C3PO »

Freiburger hat geschrieben:
So 21. Feb 2021, 22:47

Das ist wahrscheinlich ein Masseproblem, nur wie lösen. Radiale kann ich an meinen Fuß nicht zusätzlich anklemmen.
Ja mit der Masse hast Du sicherlich recht da ein Magnetfuss ja nur auf eine Induktive Masse zurückgreifen kann. Ich habe ja meinen Magnetfuss der Wilson schon mal zerlegt. da ist mir aufgefallen das da 1, ein Kondensator und eine kleine (ca. 1cm und 0,5 cm) Spule verbaut sind. Die neuen haben das nicht und die Wilson geht aber die neuen nicht. Da ich aus meiner Antennen Bastelei schon festgestellt habe das ein Kondensator oft Wunder bewirkt, könnte das die Ursache sein. Denn die Wilson funktioniert ja, werde mal versuchen einen Keramikkondensator hinein basteln. Ein bekannter Mechaniker hatte schon die Theorie das es mit der Lackdichte zusammen hängt (er ist aber kein Funker). Werde weiter berichten.
Grüße
C3PO
"Viel zu lernen du noch hast."

Benutzeravatar
hotelsierra1
Santiago 9
Beiträge: 1453
Registriert: Do 24. Dez 2009, 00:06
Standort in der Userkarte: Bad Kreuznach
Wohnort: Bad Kreuznach, JN39WU

Re: Sirio Mag 160 PL Magnetfuss

#7

Beitrag von hotelsierra1 »

Freiburger hat geschrieben:
So 21. Feb 2021, 21:43
Mein Auto hat ein Glasdach, ich habe das im Verdacht.
Seit dem ich ein Auto mit Glasdach habe, kann ich Magnetfuss-Antennen vergessen. Das hintere Drittel des Daches (welches nur noch ein wenig Dünnblech ist) reicht kaum für gescheite SWR oder Reichweiten aus. Egal womit.
-hs1
---
(13)HS1 - Op: Holger - Heimat-QTH: Bad Kreuznach, im Tal, selten QRV - ansonsten auf dem Hügel oder im Hobbykeller.

WhiskeyIndia
Santiago 2
Beiträge: 52
Registriert: Di 19. Jan 2021, 22:44
Standort in der Userkarte: Unterschleißheim
Kontaktdaten:

Re: Sirio Mag 160 PL Magnetfuss

#8

Beitrag von WhiskeyIndia »

Wir haben hier eine President Ohio mit Magnetfuß, auf einem Ford mit Glasdach. Die Antenne ist aber bekannt dafür, mit wenig Masse auszukommen. Stehwelle sieht mit 1:1,2, praktisch von Kanal 1-40 sehr gut aus. Für ihre Größe, spielt die sogar ganz gut.
13HN831 / Whiskey India Lima Lima

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#9

Beitrag von C3PO »

So habe in einem alten Funkbasis Bericht das gefunden
https://www.funkbasis.de/viewtopic.php?t=9385

Mein Auto hat eine Metallic Lackierung kann das wirklich zum Problem werden? Hat da wer Erfahrung damit? Wenn ja wie kann man das umgehen bzw beheben?

Grüße
C3PO
"Viel zu lernen du noch hast."

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#10

Beitrag von C3PO »

So jetzt ist es definitiv die Feuchtigkeit, heute früh in die Arbeit Funke Check SWR 1,1 : 1. In der Arbeit angekommen 2 : 1 (wir hatten heute Früh Nebel). Jetzt habe ich auch die Metallic Lackierung in Verdacht. Gibt es irgend einen Spray der die Leifähigkeit vom Lack erhöht? Sollte jemand einen kennen bin für jeden Typ dankbar.
Grüße
C3PO
"Viel zu lernen du noch hast."

lonee
Santiago 1
Beiträge: 25
Registriert: Mi 17. Feb 2021, 10:35
Standort in der Userkarte: Velbert

Re: Sirio Mag 160 PL Magnetfuss

#11

Beitrag von lonee »

Ich kann jetzt nur über meine Erfahrungen mit dem Sirio-Fuß sprechen; mit diesem habe ich z.B. bei Standmobil + Atas100 nullkommanix hinbekommen.
Mit einer gestockten Antenne für VHF/UHF funktionierte der Fuß komischerweise einwandfrei.
Später konnte ich einen 3-Fachmagnetfuß testen, mit dem ich auch während der Fahrt Funkbetrieb (mit der Atas100) machen konnte.
Müsste der von Diamond, Modell K-3000 gewesen sein.

Bei einem Klemmfuß (anderes Auto) musste ich ein zusätzliches Massekabel legen, was ich dann an ein Massepotential im Auto angeschlossen habe.

Möglicherweise bringt eine zusätzliche Magnet-Masseplatte bei Deinem Problem auch etwas, habe ich selbst aber noch nie ausprobiert.

Überhaupt ist die Magnetfuß"montage" eher eine zweifelhafte Lösung. Bei allen Festeinbauten, wo der Antennenfuß metallisch mit der Karosserie verbunden war, habe ich solche Phänomene eigentlich nie gehabt. (leider kann ich in ein Firmen-Leasingauto nicht einfach ein Loch ins Dach machen)...

vy 73 de DC4ASK / André

btw. kennt einer einen Klemmfuß, der an diese komische Dachreling eines Opel Zafira passt? Das ist die, mit den merkwürdigen Fixierungslöchern.
(Warum müssen Autohersteller eigentlich immer etwas gut funktionierendes abändern? *Grmbl* :angry: )

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#12

Beitrag von C3PO »

lonee hat geschrieben:
Mo 22. Feb 2021, 23:31
Überhaupt ist die Magnetfuß"montage" eher eine zweifelhafte Lösung. Bei allen Festeinbauten, wo der Antennenfuß metallisch mit der Karosserie verbunden war, habe ich solche Phänomene eigentlich nie gehabt. (leider kann ich in ein Firmen-Leasingauto nicht einfach ein Loch ins Dach machen)...
Da gebe ich Dir vollkommen recht es ist hat einfach und bequem. Habe heute mit meinem Mechaniker gesprochen ob die Lackierung (Metallic) Grund für dieses Problem sein könnte. Ohne lange zu überlegen sagte er das sich in den letzten Jahren sehr viel am Autolack Sektor getan hat. Gerade in Umweltschutz und Verträglichkeit. Auch sind die neueren Autos schon gegen äußere Einflüsse Geschütz wurden wegen der Elektronik die verbaut ist. Er sagt das meine Vermutung sehr nahe liegend ist.
Wenn mir nichts anderes einfällt werde ich Wohl oder übel ein Loch ins Dach machen müssen. Außer es hat jemand noch eine zündende Idee.
Grüße
C3PO
"Viel zu lernen du noch hast."

Freiburger
Santiago 4
Beiträge: 274
Registriert: Di 25. Aug 2020, 12:08
Standort in der Userkarte: Strasbourg

Re: Sirio Mag 160 PL Magnetfuss

#13

Beitrag von Freiburger »

Es muss aber auch abhängig von der Art der Antenne sein. Also ob Lambda/4 mit "Radialen" über Masse oder endgespeiste Halbwellen.

Meine Team Tornado Mag geht einwandfrei auch bei trocknen Dach. Mein Scanmag Fuß mit unbekannter Antenne mit Fußspule braucht ein nasses Dach.

Daher spielt wahrscheinlich auch die alte Wilson so gut. Hilft wahrscheinlich wohl nur probieren.

73, Kai
Scirocco 1 - 13KL73 - Kai
QTH: Strasbourg [JN38VN], Freiburg [JN37WX]
TX: AE5890, AE4500, PNI Escort
RX: JRC NRD-525, Grundig Satellit, Sangean ATS-606
Ant: T2LT, Bazooka, Schweißfuß-GP, Miniloop, MLA30

Benutzeravatar
C3PO
Santiago 1
Beiträge: 39
Registriert: Di 10. Nov 2020, 22:33
Standort in der Userkarte: Leonding

Re: Sirio Mag 160 PL Magnetfuss

#14

Beitrag von C3PO »

Habe gerade Nachricht von meinem Fachhändler meines Vertrauens erhalten. Er schrieb:
Vermutte mal, dass Du da einen Masseschluss bekommst, wenn Nass ist.
Kann aber auch vom Auto kommen.
Probier mal wenn es Nass ist am Funkgerät an der Antennen-Anschlussbuchse
mit einem Ohm-Meter prüfen, ob da Durchgang ist zwischen Innenleiter von der Buchse
und aussen ander Masse am Gewinde.
Es darf kein Durchgang sein überhaupt nicht.
Des weiteren probier mal die Antenne am Anschluss messen wenn sie Nass ist,
ob sie Durchgang hat zwischen DV-Anschluss und Masse.

Wenn es ein neueres Auto ist mit eingebauter GPS Antenne, dann kann sein das die auch
die Ursache sein kann.
Ja kann sein meine GPS Antenne ist im Dach verbaut. Ich werde mal die Vorschläge von ihm durch gehen. Irgend was muss es ja sein.
Grüße
C3PO
"Viel zu lernen du noch hast."

Freiburger
Santiago 4
Beiträge: 274
Registriert: Di 25. Aug 2020, 12:08
Standort in der Userkarte: Strasbourg

Re: Sirio Mag 160 PL Magnetfuss

#15

Beitrag von Freiburger »

Ich mach heute mal ein paar Messungen in verschiedenen Kombinationen. Hab hier 2 Magnetfüße und 3 Antennen.

73, Kai
Scirocco 1 - 13KL73 - Kai
QTH: Strasbourg [JN38VN], Freiburg [JN37WX]
TX: AE5890, AE4500, PNI Escort
RX: JRC NRD-525, Grundig Satellit, Sangean ATS-606
Ant: T2LT, Bazooka, Schweißfuß-GP, Miniloop, MLA30

Antworten

Zurück zu „CB - Antennen“