Die Suche ergab 2373 Treffer

von Benson04
Do 5. Sep 2019, 13:05
Forum: CB - Funkgeräte
Thema: Wer braucht orig. 2SC1969 Transistor
Antworten: 41
Zugriffe: 5917

Re: Wer braucht orig. 2SC1969 Transistor

OOooopps...
Stimmt. Natürlich Mitsubishi :-)

Dass die Eleflow genauso funktionieren, hab ich übrigens nicht bezweifelt, ich wollte halt nur mitteilen, dass ich eben auch noch Originale habe..
von Benson04
Do 5. Sep 2019, 07:58
Forum: CB - Funkgeräte
Thema: Wer braucht orig. 2SC1969 Transistor
Antworten: 41
Zugriffe: 5917

Re: Wer braucht orig. 2SC1969 Transistor

Ich habe auch noch Originale. Von Mutsubishi, keine Eleflow
von Benson04
Di 13. Aug 2019, 15:40
Forum: Suche
Thema: Yaesu FRG-100 gesucht
Antworten: 0
Zugriffe: 1252

Yaesu FRG-100 gesucht

Ich suche einen FRG-100, zwingend mit FM Modul und in gutem Zustand
Je nach Zustand würde ich bis zu 330 Euro zahlen.
Alternativ hätte ich einen VR-5000 in ovp zum Tausch anzubieten, mit Wertausgleich dann allerdings
Bitte per PN
von Benson04
Di 6. Aug 2019, 07:48
Forum: Das Forum betreffend
Thema: Forum Update Pfingsten
Antworten: 118
Zugriffe: 12931

Re: Forum Update Pfingsten

Bitte mal testen...
von Benson04
Di 6. Aug 2019, 06:01
Forum: Das Forum betreffend
Thema: Forum Update Pfingsten
Antworten: 118
Zugriffe: 12931

Re: Forum Update Pfingsten

Ich kümmere mich ...
von Benson04
So 21. Jul 2019, 21:15
Forum: CB - Funkgeräte
Thema: Albrecht AE 8000 Netzteil
Antworten: 2
Zugriffe: 2504

Re: Albrecht AE 8000 Netzteil

Ausgangsspannung des internen Netzteils muss 13,8 V betragen
von Benson04
Mo 15. Jul 2019, 17:14
Forum: CB - Antennen
Thema: Portabelantennen
Antworten: 12
Zugriffe: 3938

Portabelantennen

Die gibt es seit Jahren nicht mehr. Ich hatte bei Albrecht angeregt, diese wieder produzieren zu lassen, hatte auch schon einige Muster bekommen, die allerdings alles andere als brauchbar waren. Der Hersteller der originalen Teleskope ist lange nicht mehr existent.Ich habe allesamt als nicht tauglic...
von Benson04
Sa 6. Jul 2019, 20:24
Forum: CB - Funkgeräte
Thema: Albrecht Alpha 4000
Antworten: 20
Zugriffe: 1678

Re: Albrecht Alpha 4000

Hallo Da muss ich Jörn ausnahmsweise widersprechen Die letzten Alpha 4000 wurden von Kyocera gefertigt und hatten eine sehr schlechte Verarbeitung. Man kann sie von außen an den längeren Kippschaltern erkennen Von innen eine sehr unsaubere bestücken. 73 Jürgen Tatsache? Wär mir neu, aber man kann j...
von Benson04
Do 4. Jul 2019, 20:45
Forum: CB - Funkgeräte
Thema: Albrecht Alpha 4000
Antworten: 20
Zugriffe: 1678

Re: Albrecht Alpha 4000



von Benson04
Do 4. Jul 2019, 09:29
Forum: Funkhändler
Thema: In eigener Sache
Antworten: 1
Zugriffe: 1890

In eigener Sache

Kurz zur Information:
Unsere Öffnungszeiten haben sich geändert, ab heute gilt:

Mo-Do 9.30 - 18:00 Uhr
Fr. 9:30 - 17:00 Uhr

Bitte berücksichtigt das bei der Planung eurer Besuche bei uns, Dankeschön!
von Benson04
Mi 3. Jul 2019, 21:44
Forum: CB - Funkgeräte
Thema: Albrecht Alpha 4000
Antworten: 20
Zugriffe: 1678

Albrecht Alpha 4000

Nur mal nebenbei...
Alpha 4000 wurde von Cybernet in Japan gefertigt.
Genau wie Stabo 4012 oder XM4000 aus der gleichen Zeit. Unterschiede in der Modulation gab es nicht, annähernd identisch.
Irgendwie interessant, wie die Meinungen manchmal sind... [emoji6]
von Benson04
Mi 3. Jul 2019, 12:20
Forum: Funkhändler
Thema: IWG Mobile Funk und Freizeit Technik!!
Antworten: 26
Zugriffe: 5130

Re: IWG Mobile Funk und Freizeit Technik!!

Sorry Bernhard
Was hat denn das Erstinverkehrbringen jetzt mit diesem Thema zu tun?
von Benson04
Fr 21. Jun 2019, 16:21
Forum: CB - Funkgeräte
Thema: Alan 42 DS keine AM Modulation?!
Antworten: 23
Zugriffe: 5059

Re: Alan 42 DS keine AM Modulation?!

Das Alan 42 wird gerne zerschossen, wenn das Gerät mit dem Mobiladapter genutzt wird, und dieser dann im LKW an 24 V angeschlossen wird. Das quittiert das Gerät mit einem feinen Rauchwölkchen und anschliessend funktioniert meist noch alles, aber die Modulation auf AM ist weg... Vielleicht ja ne Mögl...
von Benson04
Do 30. Mai 2019, 19:30
Forum: Anfängerfragen
Thema: Problem: CB Gerät sendet auf 2 Kanälen
Antworten: 3
Zugriffe: 5353

Re: Problem: CB Gerät sendet auf 2 Kanälen

Check nochmal, dass das Gerät nicht doch auf polnischem Modus steht... dann passiert genau das

Zur erweiterten Suche